Free! Download Now

Advisory #9 | 12 23, 2011

Interactive Brokers Financial Advisors Account Holder Notice

Dear NinjaTrader User:

This advisory applies to NinjaTrader users that are connected to Interactive Brokers and are using a Financial Advisor Account.

As of December 31st, 2011 the minimum supported version of Interactive Broker’s "Traders Work Station" which will be supported by Interactive Brokers is, TWS 909.9. This means that any Financial Advisor account holders using a version below TWS 909.9 will need to upgrade in order to continue receiving support from Interactive Brokers.

In response to this Interactive Broker’s announcement, we have released a custom build of NinjaTrader 7.0.1000.8 which will connect to the latest version of Traders Work Station for use with Financial Advisor Accounts.

If you are a Financial Advisory Account holder, and would like to use this custom build to connect to the latest version of Traders Work Station, please email platformsupport@ninjatrader.com with ATTN: Management in the subject line. This will allow us to send you installation instructions for this custom build.

In the meantime, Traders Work Station 917 will continue to be our officially supported version of Traders Work Station.

Regards,NinjaTrader Customer Service