Gratuit ! Télécharger maintenant

Avis n ° 1 | 03 16 , 2011

Nouvelles balises iLink obligatoires du CME à venir

Cher utilisateur de NinjaTrader:

Depuis le 3 juin 2011 , le CME exige que tous les fournisseurs qui se connectent à ses systèmes soumettent les informations suivantes:

  • Informations sur la version de l'application
  • Indicateur indiquant si les commandes ont été générées manuellement ou via un processus automatisé
  • Pays d'origine

Pour assurer la conformité, nos partenaires technologiques de courtage mettront à jour leurs systèmes / API, ce qui aura un impact sur les applications en aval telles que NinjaTrader, nous obligeant à mettre à jour NinjaTrader également.

Voici ce que ce changement à venir signifie pour vous:

  • D'abord et avant tout, nos partenaires technologiques de courtage doivent apporter des modifications à leurs systèmes et API pour garantir la conformité à cette exigence CME.
  • Une fois que nous aurons reçu les API mises à jour, nous les intégrerons dans les futures versions de NinjaTrader 7 avant la date limite du 3 juin 2011
  • Si vous négociez les marchés CME
    • Utilisateurs NinjaTrader 7 : Le 3 juin 2011 , assurez-vous que vous utilisez la dernière version à cette date.
    • NinjaTrader 6 . 5 utilisateurs: Nous vous conseillons de migrer vers NinjaTrader 7 bien avant la date limite du 3 juin 2011 (voir FAQ ci-dessous)

Nous vous fournirons plus d'informations au fur et à mesure qu'elles nous seront disponibles. D'ici là, veuillez consulter la FAQ ci-dessous.

Des informations supplémentaires sur ces changements du CME peuvent être lues ici .

Cordialement, Service client NinjaTrader

FAQ

Puis-je utiliser NinjaTrader 6 . 5 pour négocier les marchés CME après le 3 juin 2011 ?

La majorité de la base de code de NinjaTrader 6.5 n'a pas été mise à jour depuis plusieurs années et certaines des API de technologie de courtage qu'elle utilise sont des révisions anciennes. Nous prévoyons qu'en juin de cette année, indépendamment de ce changement de CME, 80% de notre base d'utilisateurs aurait migré vers NinjaTrader 7 et dans ce contexte, l'effort et le risque que représente le fait de rendre NinjaTrader 6.5 La conformité aux normes de FMC n'est pas économiquement viable. Bien que pour le moment, nous ne soyons pas à 100 % clairs des changements requis pour chaque technologie de courtage prise en charge, il serait prudent de dire que la plupart nécessiteront des mises à jour. Ces mises à jour ne seront appliquées qu'à NinjaTrader 7.

Que se passera-t-il si je ne suis pas sur la dernière version de NinjaTrader 7 compter du 3 juin 2011 ?

Si vous ne négociez pas les marchés CME, il n'y a aucun impact négatif. Si vous négociez des marchés CME, tout ordre soumis à partir du 3 juin sera rejeté.

Et si je ne négocie pas les marchés CME?

Ensuite, vous pouvez ignorer cet avis.

En plus de m'assurer que je suis sur la dernière version de NinjaTrader 7 , dois-je faire autre chose?

Rien pour le moment. Dans une version ultérieure, vous devrez peut-être modifier la connexion de votre compte et fournir des informations géographiques.

Dois-je vous dire si je négocie manuellement ou automatiquement?

Non, ceci ne relève pas de votre responsabilité et sera traité de manière transparente pour vous.

Je lance toujours NinjaTrader 6 . 5 et avoir des systèmes automatisés et / ou des indicateurs que je n'ai pas encore portés sur NinjaTrader 7 , que dois-je faire?

Si vous ne négociez pas les marchés CME, vous n'avez rien à faire. Si vous négociez des marchés CME ou envisagez de le faire, vous disposez d'un peu plus de deux mois pour convertir et tester vos scripts. Nous vous conseillons vivement de commencer tout de suite. Cliquez ici pour un bon point de départ pour convertir 6 . 5 scripts.