Бесплатно! Загрузить Здесь

Консультативный № 3 | 05 23 , 2011

Второе уведомление: предстоящие новые обязательные теги iLink CME

Уважаемый пользователь NinjaTrader:

Это последнее уведомление для пользователей, торгующих на рынках CME. Запланированное вступил в силу в июне 3 - го, 2011 , являются обязательными изменениями , которые все производители , соединяющих в системы НМО должны соответствовать. Для обеспечения соответствия наши технологические брокеры обновили свои системы / API, которые мы внедрили в NinjaTrader 7 . 0 . 1000 . 5 .

Что это значит для вас, если вы торгуете на рынках CME на любом брокере, поддерживаемом NinjaTrader:

  • NinjaTrader 7 пользователей: июнь 3 - й, 2011 , пожалуйста , убедитесь , что вы по крайней мере 7 . 0 . 1000 . 5 которая является последней версией на момент выпуска данного информационного бюллетеня.
  • NinjaTrader 6 . Пользователи 5 : мы советуем вам перейти на NinjaTrader 7 до крайнего срока 3 , 2011 июня (см. FAQ ниже)

Дополнительную информацию об изменениях от CME можно прочитать здесь .

С уважением, Служба поддержки клиентов NinjaTrader

Часто задаваемые вопросы

Могу ли я использовать NinjaTrader 6 . 5 для торговли на рынках CME после 3 го, 2011 го июня?

Большинство версий NinjaTrader 6 . 5 кодовая база не обновлялась в течение нескольких лет, а некоторые из используемых API брокерских технологий устарели во многих версиях. Мы прогнозируем, что к июню этого года, независимо от этого изменения CME, 85 % нашей пользовательской базы перешли бы на NinjaTrader 7 и в этом контексте усилия и риски, связанные с созданием NinjaTrader 6 . 5 Соответствие CME экономически нецелесообразно. Таким образом, эти обновления API были применены только к NinjaTrader 7 .

Что произойдет, если я не использую последнюю версию NinjaTrader 7 состоянию на 3 июня 2011 ?

Если вы не торгуете на рынках CME, то никакого отрицательного воздействия не будет. Если вы торгуете на рынках CME, любой ордер, отправленный 3 июня или позже, будет отклонен.

Что, если я не торгую на рынках CME?

Тогда вы можете игнорировать эту рекомендацию.

Что еще мне нужно сделать, кроме как убедиться, что я использую последнюю версию NinjaTrader 7 ?

Вам больше нечего делать, если вы не являетесь пользователем Patsystems. Если вы являетесь пользователем Patsystems, отредактируйте подключение к своей учетной записи и предоставьте географическую информацию. Для получения дополнительной информации о том, как это сделать, щелкните здесь .

Должен ли я сказать вам, торгую я вручную или автоматически?

Нет. Это не ваша ответственность, и это будет прозрачно для вас.

Я все еще использую NinjaTrader 6 . 5 и у меня есть автоматизированные системы и / или индикаторы, которые я еще не перенес на NinjaTrader 7 , что мне делать?

Если вы не торгуете на рынках CME, вам нечего делать. Если вы торгуете на рынках CME или планируете это сделать, у вас будет чуть более двух месяцев на преобразование и тестирование ваших скриптов. Мы настоятельно рекомендуем вам начать работу прямо сейчас. Щелкните здесь, чтобы начать преобразование 6 . 5 скрипт.