Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Zen Fire NT 7 Beta Connection Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by YoungOne View Post
    My issue has been going on for a few weeks and not just today. Just momentary disconnects in connection than reconnects almost instantly. Very strange, when I experience these I ask those on NT 6.5 if they are having any of these issues and they say no so I presume its NT 7.
    I'm glad it's not just me. I reported a similar problem months ago http://www.ninjatrader.com/support/f...ad.php?t=28894

    but Ninja and Zen Fire just batted me back and forwards between themselves and I couldn't get anything done.

    Comment


      #17
      It's Sunday morning and I missed yesterday's issues regarding NT and Zenfire.

      I saw Ray's thread about NT7-B18 being intentionally disconnected from zenfire. If this issue doesn't get resolved today, is there a way to reload Beta 17? Ray mentioned that we can still use NT6.5 but I haven't used NT6.5 in many months. My charts are no longer the same, etc.

      I would rather use NT7 - B17 if there is a major problem with B18.
      Is that possible?

      Todd

      Comment


        #18
        Originally posted by toddaclark View Post
        It's Sunday morning and I missed yesterday's issues regarding NT and Zenfire.

        I saw Ray's thread about NT7-B18 being intentionally disconnected from zenfire. If this issue doesn't get resolved today, is there a way to reload Beta 17? Ray mentioned that we can still use NT6.5 but I haven't used NT6.5 in many months. My charts are no longer the same, etc.

        I would rather use NT7 - B17 if there is a major problem with B18.
        Is that possible?

        Todd
        I can't say for sure but I don't believe I will provide B17 since in reality, nothing between in any prior beta has changed in terms of the connection logic. Meaning, the issue is present in all NT7 versions. Ultimately, the problem is that some users experienced continuous disconnects late last week. Disconnects are not handled by NinjaTrader but the underlying API that is used to connect to Zen-Fire servers. This constant disconnection triggers a domino affect of other undesired behaviours.To make sure the Zen-Fire network is not adversely impacted, they disabled B18. All responsible parties are working on trying to resolve this issue.
        RayNinjaTrader Customer Service

        Comment


          #19
          Ray,

          Currently have a live account with AMP Futures with the ZenFire datafeed.

          Is this issue isolated to ZenFire only. Is TT effected?

          If TT is stable then may try to get AMP to Switch me to TT until the issue is resolved.

          Thanks.

          Comment


            #20
            Originally posted by TAJTrades View Post
            Ray,

            Currently have a live account with AMP Futures with the ZenFire datafeed.

            Is this issue isolated to ZenFire only. Is TT effected?

            If TT is stable then may try to get AMP to Switch me to TT until the issue is resolved.

            Thanks.
            Zen-Fire with NT7 only.
            RayNinjaTrader Customer Service

            Comment


              #21
              Ray,

              I don't know that much about data feeds.

              Is there another data feed I can use with my Mirus account until the zenfire/nt7 issue is resolved?

              Would it be possible to get a live data demo of Kinetick to work with my Mirus account or can I only connect to the exchange with my Mirus account via zenfire?

              Todd

              Comment


                #22
                Todd, unfortunately to use your Mirus account to place orders while using Kinetick for data, you'd still have to connect to it through Zen-Fire. As such, you will have to use NT6.5 until the issue is resolved, although I have been able to connect and place orders as of 15 minutes ago through Mirus.
                AustinNinjaTrader Customer Service

                Comment


                  #23
                  Just wanted to thank the Ninja team for working on the weekend to get this issue resolved in time for trading today (even if it's temporary). Great job guys!

                  Comment


                    #24
                    Thanks a lot for fixing this over the weekend guys . What did the problem turn out to be, if I may ask? Just curious.

                    EDIT: The problem may not be fixed....I've tried a few times over the past 5 minutes or so to connect to Zen with beta 18 and I get the "login failed" message that I was getting all weekend.
                    Last edited by Radical; 07-19-2010, 02:05 AM.

                    Comment


                      #25
                      Radical,

                      Are you still having difficulties connecting? I just tried on my end and was successful.
                      Josh P.NinjaTrader Customer Service

                      Comment


                        #26
                        Originally posted by NinjaTrader_Josh View Post
                        Radical,

                        Are you still having difficulties connecting? I just tried on my end and was successful.
                        Yes, I still cannot connect using beta 18.

                        Comment


                          #27
                          Any ideas? It attempts to connect for about 2 seconds and then says "Login failed: Please check your account connection parameters and your internet connection."

                          Comment


                            #28
                            Radical,

                            We are communicating with Zen at the moment and will get back to you. Thanks for your patience.
                            Josh P.NinjaTrader Customer Service

                            Comment


                              #29
                              I just tried to connect with 6.5, and the same thing happens--login failed.

                              Comment


                                #30
                                Radical,

                                In that case, I have seen this message occur at times when the PC clock is too far out of sync. Can you please try syncing your PC clock and see if that helps?
                                Josh P.NinjaTrader Customer Service

                                Comment

                                Latest Posts

                                Collapse

                                Topics Statistics Last Post
                                Started by ElnajCobi, Today, 02:37 AM
                                0 responses
                                1 view
                                0 likes
                                Last Post ElnajCobi  
                                Started by Realsmooth3, Yesterday, 09:10 PM
                                1 response
                                11 views
                                0 likes
                                Last Post NinjaTrader_Marco  
                                Started by wooofad, 06-15-2020, 01:08 PM
                                8 responses
                                94 views
                                0 likes
                                Last Post echoxray  
                                Started by bubblegum, Today, 12:00 AM
                                0 responses
                                2 views
                                0 likes
                                Last Post bubblegum  
                                Started by eseorvuda, Yesterday, 10:28 PM
                                0 responses
                                2 views
                                0 likes
                                Last Post eseorvuda  
                                Working...
                                X