• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Possible connection bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Possible connection bug

    I just did a fresh install on NT8 with an import of my NT7 data and config.


    When I tried to set the NT brokerage account to connect on startup I get this error and it won't save.

    The free Kinetick connection works so it does not seem as though a password is missing


    Is this a bug?
    Attached Files

    #2
    Hello James108,

    Thank you for your post.

    Would you mind sending us your configuration file?

    You will find the file under (My) Documents\NinjaTrader 8, it will be named Config.xml. Please send to platformsupport[at]ninjatrader[dot]com with this thread in the body of the e-mail: "http://ninjatrader.com/support/forum/showthread.php?t=75775"
    Last edited by NinjaTrader_PatrickH; 07-01-2015, 05:57 AM.
    Patrick H.NinjaTrader Customer Service

    Comment


      #3
      I have not heard back on this issue, Was this repeatable and is it fixed in NTB3?

      James 108

      Comment


        #4
        Hello James108,

        Thank you for your patience.

        I had not received the configuration file on my end. Had you received a response via e-mail on this matter? Have you sent in the configuration file?

        I am unable to reproduce the same case on my end.
        Patrick H.NinjaTrader Customer Service

        Comment


          #5
          Hello James108,

          I have your configuration file now.
          Patrick H.NinjaTrader Customer Service

          Comment


            #6
            Patrick I just tried this in B3 and everything seems to work correctly

            One thing I noticed is that there is not an Include Index data checkbox , is this included by default or has that feature been removed?

            Or is this setting somewhere else?

            Comment


              #7
              Hello James108,

              Correct, it is no longer needed to check a box to enable index data.
              Patrick H.NinjaTrader Customer Service

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Trexxx, Today, 06:34 AM
              0 responses
              1 view
              0 likes
              Last Post Trexxx
              by Trexxx
               
              Started by Gerik, Today, 04:09 AM
              1 response
              4 views
              0 likes
              Last Post Gorkhaan  
              Started by TrendFollowingCapital, Today, 05:09 AM
              1 response
              2 views
              0 likes
              Last Post NinjaTrader_PaulH  
              Started by Jakub, Yesterday, 11:52 AM
              1 response
              16 views
              0 likes
              Last Post NinjaTrader_PatrickG  
              Started by dltharpe, Yesterday, 09:17 AM
              1 response
              13 views
              0 likes
              Last Post NinjaTrader_PatrickG  
              Working...
              X