• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

WoodiesCCI indicator not plotting correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    WoodiesCCI indicator not plotting correctly

    When loading just the WoodiesCCI indicator to any chart, it plots right.

    Once I connect to my Continuum feed, as soon as I get the first tick of data, the CCI part of the indicator disappears. If I hit F5 to reload ninjascripts, it draws it correctly again until the next tick of data, and CCI once again disappears.

    #2
    Hello AlexJetski,
    Thank you for your post.
    I have been unable to reproduce this on my end.
    What interval do you have the Woodies CCI plotting off of?
    Are you receiving any error messages in the log tab of the Control Center?
    Cody B.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by bkinvent, Yesterday, 09:45 PM
    0 responses
    6 views
    0 likes
    Last Post bkinvent  
    Started by linuxguru, Yesterday, 06:02 PM
    0 responses
    10 views
    0 likes
    Last Post linuxguru  
    Started by kokobeef, Yesterday, 06:00 PM
    0 responses
    7 views
    0 likes
    Last Post kokobeef  
    Started by Bionian, Yesterday, 03:07 PM
    1 response
    14 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Started by JakeOfSpades, Yesterday, 03:05 PM
    2 responses
    15 views
    0 likes
    Last Post JakeOfSpades  
    Working...
    X