• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Global Crosshairs missing on all but 1st workspace

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Global Crosshairs missing on all but 1st workspace

    I have 3 workspaces. One is ES, 2 charts different time frames. If it matters, this is the first workspace I created. Global Crosshairs woks OK here, sluggish, but works. The 2nd workspace is for Market Screening, It has a Market Analyzer, 1 Daily, 1 Weekly chart. Using color for instrument link on all 3 windows. The global crosshairs do not show on both charts at the same time. Only the active chart has crosshairs. I have tried turning them off / on for each chart multiple times, even restart / reboot - same results.

    To further isolate the problem, I have just created a 3rd workspace, 2 charts only 1 daily, 1 weekly. Same symbol, no color instrument linkage. Same issue, no Global Crosshairs.

    Let me know if you would like to tap into my machine to debug further.

    From another thread, I saw it could be my graphics cars are the issue. I have 2 monitors, and 2 Nvidia GeForce GT 430 cards. There is no issues with NT 7 cursor speed. If I need to replace my graphics card(s), how powerful of a card do I need to get? How fast a graphics processor? how much graphics memory, to run 2 monitors?


    John

    #2
    Hi joromero,

    I'd like to test your workspace files on my end. If you would, please send the workspace files that are exhibiting this behavior to platformsupport[AT]ninjatrader[DOT]com for analysis.

    Workspace files will be located under the (My) Documents\NinjaTrader 8\workspaces folder.

    Thanks!
    Alex C.NinjaTrader Customer Service

    Comment


      #3
      I just sent them as an attachment in ZIP format to support email. Let me know if you need anything else

      John

      Comment


        #4
        Hi joromero,

        We never did receive those files. Did you send them from a personal email, such as the one you signed up for the forums with, or did you attempt to send them from within the platform? Sending from a personal email would be preferred at present time.

        Thanks!
        Alex C.NinjaTrader Customer Service

        Comment


          #5
          Attached is screen shot of your support reply stating you received my email. I sent them from a Gmail account. I did not receive any error on routing or not received.

          John
          Attached Files
          Last edited by joromero; 08-18-2015, 03:54 PM.

          Comment


            #6
            Global cursor - is fixed in Beta 4 - for my setup. There is no speed issues and the global crosshairs is in all windows, even when changing workspaces.

            John
            Last edited by joromero; 09-10-2015, 11:54 AM.

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by StealthM93, Today, 07:58 PM
            0 responses
            2 views
            0 likes
            Last Post StealthM93  
            Started by Mykro, Today, 11:01 AM
            1 response
            5 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Started by bauerjj10, Today, 12:24 PM
            1 response
            12 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Started by Newtrader101, Today, 06:01 PM
            1 response
            6 views
            0 likes
            Last Post NinjaTrader_EricB  
            Started by Steve L, Today, 03:50 PM
            1 response
            9 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Working...
            X