Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Broken DataBox control?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Broken DataBox control?

    The DataBox is always on top, even if you turn off the option. I do not always want the DataBox to be on top, so when I turn off the option, I would rather it yield to the ZOrder I specify, and let the window that I want to be on top be on top.

    #2
    Hello,

    Am I correct in assuming that you are disabling "Always On Top" and setting the ZOrder in code? If so, can you share the code you are using to do so, so that I can test on my end to verify the behavior?
    Dave I.NinjaTrader Product Management

    Comment


      #3
      Originally posted by NinjaTrader_Dave View Post
      Hello,

      Am I correct in assuming that you are disabling "Always On Top" and setting the ZOrder in code? If so, can you share the code you are using to do so, so that I can test on my end to verify the behavior?
      No, you are not quite correct. I am simply unchecking "Always on top" and then clicking on the NinjaTrader window behind the DataBox. The DataBox stays put on top of the window. It has nothing to do with code at all.

      Comment


        #4
        Okay -- this is something I've seen, as well, but it does not appear to be happening for me now. Let me do a bit of testing and research to see if this is something we've resolved in our latest internal build, and I will get back to you soon.
        Dave I.NinjaTrader Product Management

        Comment


          #5
          Unfortunately I'm no longer seeing this behavior in the Beta 3 build. Can you please send me your workspace so that I can test further? We do have a bug report already in place for this, but our QA team has been unable to reproduce it so far.
          Dave I.NinjaTrader Product Management

          Comment


            #6
            Originally posted by NinjaTrader_Dave View Post
            Unfortunately I'm no longer seeing this behavior in the Beta 3 build. Can you please send me your workspace so that I can test further? We do have a bug report already in place for this, but our QA team has been unable to reproduce it so far.
            Sure. Attached to this post.
            Attached Files

            Comment


              #7
              Thank you -- I've still been unable to reproduce this, even with your workspace, although, as I said, I have seen it before (but not for some time). Can you keep this issue in mind and let us know if you see it again in the next beta release (B4)?
              Dave I.NinjaTrader Product Management

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by siroki, Today, 03:22 AM
              0 responses
              8 views
              0 likes
              Last Post siroki
              by siroki
               
              Started by nailui, Today, 03:01 AM
              1 response
              10 views
              0 likes
              Last Post NinjaTrader_Jason  
              Started by an.fedorov, Today, 02:32 AM
              0 responses
              8 views
              0 likes
              Last Post an.fedorov  
              Started by rustyspring, Today, 01:31 AM
              1 response
              13 views
              0 likes
              Last Post NinjaTrader_Jason  
              Started by op1031, Today, 12:26 AM
              0 responses
              12 views
              0 likes
              Last Post op1031
              by op1031
               
              Working...
              X