• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Results -mae/mfe,avg mae/mfe,avg entry/exit/total efficiency

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by NinjaTrader_Jesse View Post
    Hello,

    Thank you for the report.

    I wanted to check, are you currently using B7 or B8? b8 was released on January 8th.

    Beta 7 would no longer relevant so if you are still using b7, please update to b8 and then complete new tests to confirm the actions you did still produce the problem.

    I look forward to being of further assistance.
    Just installed B8 and still getting the same. MAE and MFE are always the same. I tested in playback mode on ES 12-15. Screenshot of trades attached.
    Attached Files

    Comment


      #17
      Hello,

      Thank you for the reply.

      Was this conducted with a custom strategy or a sample strategy? I was seeing if you had a sample in which can reproduce the results to look further into this.

      I look forward to being of further assistance.
      JesseNinjaTrader Customer Service

      Comment


        #18
        Just manually clicking market buy and market sell through Basic Entry at the times shown in the image.

        Comment


          #19
          Hello,

          I tried placing manual orders as you have but have not seen the same result. I have attached an image of my results.

          Can you tell me, is this only occurring on a specific instrument or is this across all instruments?

          Also did you upgrade from b7 or is this a clean install?

          I look forward to being of further assistance.
          Attached Files
          JesseNinjaTrader Customer Service

          Comment


            #20
            Originally posted by NinjaTrader_Jesse View Post
            Hello,

            I tried placing manual orders as you have but have not seen the same result. I have attached an image of my results.

            Can you tell me, is this only occurring on a specific instrument or is this across all instruments?

            Also did you upgrade from b7 or is this a clean install?

            I look forward to being of further assistance.
            I've done a clean reinstall of NT 8.0.0.8 into a folder with a diff name but still same issue. MAE and MFE are always identical. I've tested on NQ 3-16 on different days and still the same.

            Also, I'm on the Direct license. Maybe there is a bug that disables some calculations for MAE/MFE along with everything else for Direct.
            Last edited by mknell01; 01-14-2016, 05:47 PM.

            Comment


              #21
              Originally posted by NinjaTrader_Jesse View Post
              Hello,

              I tried placing manual orders as you have but have not seen the same result. I have attached an image of my results.

              Can you tell me, is this only occurring on a specific instrument or is this across all instruments?

              Also did you upgrade from b7 or is this a clean install?

              I look forward to being of further assistance.
              I've now also installed a fresh copy of Windows 7 Professional 64 bit and tried again and getting same issue.

              Comment


                #22
                Hello,

                Thank you for the reply.

                If you had done a clean install and had also removed your documents NinjaTrader 8 folder along with re installing windows, this should be sufficient to see a change.

                I would like to check if I am missing a step regarding what is happening here, would you be able to provide a video of the steps you are taking to result in the values being the same? You could use a free service like Jing to take the video, I just mainly want to ensure we are doing the exact same actions.

                I also did try this using a direct edition key but was still unable to re produce this.

                I look forward to being of further assistance.
                JesseNinjaTrader Customer Service

                Comment


                  #23
                  I'm seeing this issue in Playback currently on Beta 9. Fresh install (removed all files and renamed NinjaTrader8 folder, etc).

                  In Strategy Analyzer, the Avg MAE, MFE, and ETD look fine, but in Playback with any strategy running on ES. When I right click on the strategy in the Control Panel and select Strategy Performance, MAE and MFE are incorrectly the same value.

                  Comment


                    #24
                    Is this a known bug and/or repeatable on Ninjatrader's side? It's fairly important to calculate these measure correctly. This thread seems to fluctuate as to whether it's reproduceable on Ninjatrader's side, but several users including myself are seeing the same incorrect results.

                    Thanks!

                    Comment


                      #25
                      Originally posted by tomace View Post
                      Is this a known bug and/or repeatable on Ninjatrader's side? It's fairly important to calculate these measure correctly. This thread seems to fluctuate as to whether it's reproduceable on Ninjatrader's side, but several users including myself are seeing the same incorrect results.

                      Thanks!
                      I gave up a long time ago. Just let it go.


                      NT8B9 - MAE/MFE the same (except the last one - it's off by $12... maybe that's the bug, when it's not matching!!!


                      Comment


                        #26
                        Hello all,

                        We were able to isolate and reproduce this behavior and it has been reported in #10098.
                        Our development team is currently looking into this issue for BETA 13.

                        Thank you for your continued patience in the meantime.
                        Michael M.NinjaTrader Quality Assurance

                        Comment

                        Latest Posts

                        Collapse

                        Topics Statistics Last Post
                        Started by TazoTodua, Today, 02:02 AM
                        0 responses
                        2 views
                        0 likes
                        Last Post TazoTodua  
                        Started by rehema, Today, 01:29 AM
                        0 responses
                        5 views
                        0 likes
                        Last Post rehema
                        by rehema
                         
                        Started by Papercut110, Yesterday, 11:25 PM
                        0 responses
                        3 views
                        0 likes
                        Last Post Papercut110  
                        Started by cgjecv, Yesterday, 09:42 PM
                        0 responses
                        4 views
                        0 likes
                        Last Post cgjecv
                        by cgjecv
                         
                        Started by fxRichard, Yesterday, 08:34 PM
                        0 responses
                        3 views
                        0 likes
                        Last Post fxRichard  
                        Working...
                        X