• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Scrolling Behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Scrolling Behavior

    I'm experiencing strange scrolling behavior with the latest version - best explained by watching the little clip I put together:

    http://evilspeculator.com/stuff/2015-11-08_2312.swf

    Kind of annoying although clicking on the arrows still works.

    #2
    Hello,

    Thank you for reporting this. We are currently aware of this issue, and unfortunately it stems from a bug with an ActiPro component that we are using in the NinjaScript Editor. We have been in contact with ActipPro about the issue, and are currently tracking it with ID # NTEIGHT-8883. As soon as we hear of a resolution from their end, we will implement any changes need to resolve the issue in the NinjaScript Editor.
    Dave I.NinjaTrader Product Management

    Comment


      #3
      Originally posted by NinjaTrader_Dave View Post
      Hello,

      Thank you for reporting this. We are currently aware of this issue, and unfortunately it stems from a bug with an ActiPro component that we are using in the NinjaScript Editor. We have been in contact with ActipPro about the issue, and are currently tracking it with ID # NTEIGHT-8883. As soon as we hear of a resolution from their end, we will implement any changes need to resolve the issue in the NinjaScript Editor.

      Hehe - I've been there, Dave. 3rd party APIs can be a great timesaver but you don't have control over the source. Best of luck! ;-)

      Comment


        #4
        On the video , the grip (=) is at the top of the scroll box, is that also a bug of the ActiPro component?

        Comment


          #5
          Theory...

          I'm actually suspecting that the UI freeze problem I am experiencing after waking my Parallels VM may be caused by the same component. I submitted a bug report on this a few months back and at that time it was lower priority.

          Anyway, just a thought - perhaps worth putting together a test. I am happy to run a test here on my VM if you guys want to put one together.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by memonolog, Today, 02:39 AM
          2 responses
          19 views
          0 likes
          Last Post memonolog  
          Started by memonolog, Today, 07:07 AM
          0 responses
          4 views
          0 likes
          Last Post memonolog  
          Started by juanram, Today, 06:01 AM
          1 response
          9 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by dastaan, Today, 06:29 AM
          0 responses
          8 views
          0 likes
          Last Post dastaan
          by dastaan
           
          Started by random9570, Yesterday, 09:01 PM
          4 responses
          25 views
          0 likes
          Last Post NinjaTrader_Marco  
          Working...
          X