• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Trade performance report

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trade performance report

    I just don't get it. I have several strategies running. Each one is for a different instrument. When I go to the Trade performance page and I filter on any one of my strats for the current date, I get the desired results ... namely, the trades that my strat took for the selected instrument. If I choose a date range other than for one day, I get no trades unless I choose "No template", in which case, I get all trades for all instruments even though I selected one instrument.

    I can't tell which way is up!
    Thanks ... Ed

    #2
    More info. It appears that some/many of the trades listed in the report have NO strategy associated with them. This is odd, as ALL trades taken were via a strat.

    Comment


      #3
      Originally posted by edstaffin View Post
      More info. It appears that some/many of the trades listed in the report have NO strategy associated with them. This is odd, as ALL trades taken were via a strat.
      It's broken. No one can reproduce or care to.
      I even did with default strategies in NT.

      Is this something you see also?

      http://ninjatrader.com/support/forum...ad.php?t=78479

      You might be seeing the "no template" trades. Those are years you did with chart trader or Dom in live or replay.

      Comment


        #4
        Hello edstaffin,

        Thank you for writing in. Do you possibly have any steps that we can take to recreate this issue? Does it require a specific strategy?

        I have so far been unable to recreate this behavior on my end.

        Thank you in advance.
        Michael M.NinjaTrader Quality Assurance

        Comment


          #5
          Ed, I saw today on a clean instance with no historical trades, there was a trade on the no template. I'm not sure how many or what it was. It could've been a left over when I disconnected market replay with an open trade.

          Comment


            #6
            I've posted another thread on the subject: http://ninjatrader.com/support/forum...033#post438033.

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Vps by stooby
            Started by stooby, Today, 08:32 PM
            0 responses
            11 views
            0 likes
            Last Post stooby
            by stooby
             
            Started by FaaastEddy, Today, 08:25 PM
            0 responses
            3 views
            0 likes
            Last Post FaaastEddy  
            Started by YevhenShynkarenko, Yesterday, 01:22 AM
            2 responses
            39 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Started by testingsarasa, 05-20-2018, 02:50 PM
            11 responses
            736 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Started by martyn73, Today, 05:27 PM
            2 responses
            10 views
            0 likes
            Last Post martyn73  
            Working...
            X