Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Beta 7 - Custom trading hours not showing up correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Beta 7 - Custom trading hours not showing up correctly

    I have a custom Trading Hours template for the GC pit session (5:20 AM - 10:30 AM PST). See screenshot below.

    http://screencast.com/t/gD1y3MJI9

    When I use it my chart, the start time after the EOD break of the session is at 5:50 AM and not 5:20 AM.

    http://screencast.com/t/aLo4RAQ2BLlL
    http://screencast.com/t/4YZUZXV7

    The weird thing also is that if I go back prior to the EOD break, the the correct 5:20 AM start time is there.

    http://screencast.com/t/TCM5ja2N

    This appears to be a new issue with the custom trading hours. Does anyone have the same issue> I am testing using the latest BETA version 7.

    Thanks

    #2
    I also see this issue using the out of the box trading hour templates. For example, I opened up an NQ 5 min chart and saw the same issue. It appear this issue is not only for the custom trading hours.

    http://screencast.com/t/fWTvZBz09qqi

    http://screencast.com/t/uJDkqyapPJ

    http://screencast.com/t/EhAhRTd5kE

    Comment


      #3
      Hello,

      I have tested this on my end and was unable to reproduce this behavior.

      So I may attempt to replicate this using your templates please go to Help->Email Support and be sure to include Attn: Chris Jameson in the Subject line, a link to this thread in the body and a check in the box for "Template files".
      Christopher J.NinjaTrader Customer Service

      Comment


        #4
        I have sent you the request info. Let me know if you needed anything else.

        BTW: I am using continumn as my data source;

        Comment


          #5
          Unfortunately I did not see your email come thru with the template files. Can you please try sending them once again.
          Christopher J.NinjaTrader Customer Service

          Comment


            #6
            I have resent it again.

            http://screencast.com/t/L3caDOoN

            http://screencast.com/t/9lL9jU29Sp

            Comment


              #7
              I have sent the email with the request Line default xml file.

              http://screencast.com/t/kISltfvmM4

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by wftrrdt, Today, 05:01 AM
              0 responses
              2 views
              0 likes
              Last Post wftrrdt
              by wftrrdt
               
              Started by wellbeingcbd, Today, 04:41 AM
              0 responses
              1 view
              0 likes
              Last Post wellbeingcbd  
              Started by piydasuknu, Today, 03:45 AM
              0 responses
              3 views
              0 likes
              Last Post piydasuknu  
              Started by ajdfkgjiojjhfihjg, Today, 03:20 AM
              0 responses
              3 views
              0 likes
              Last Post ajdfkgjiojjhfihjg  
              Started by keravitahere, Today, 01:56 AM
              0 responses
              2 views
              0 likes
              Last Post keravitahere  
              Working...
              X