• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Custom Performance Metric missing on optimization

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Custom Performance Metric missing on optimization

    It seems the first time a custom performance metric is added it is missing when optimizing.

    Steps to reproduce:

    a) add the sample custom performance metric from options "Sample cum. profit performance metric"

    b) run back test of sample MA crossover (i'm using iQfeed data, SPY, 1 Day, from 2004-2016 ( the metric shows values in a normal back test)

    c) when running an optimization the metric is blank from the summary panel.
    Last edited by GrumpyTrader; 01-14-2016, 11:20 AM.

    #2
    Hello GrumpyTrader,

    Thank you for writing in.

    I was able to reproduce this on my end and have submitted this as a bug report.

    Please, let us know if we may be of further assistance.
    Zachary G.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by tonynt, Today, 08:12 AM
    0 responses
    1 view
    0 likes
    Last Post tonynt
    by tonynt
     
    Started by tff2011, Yesterday, 03:55 PM
    1 response
    4 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by Aporshnev, Today, 07:55 AM
    0 responses
    1 view
    0 likes
    Last Post Aporshnev  
    Started by lunardiplomacy, Today, 07:52 AM
    0 responses
    3 views
    0 likes
    Last Post lunardiplomacy  
    Started by kudos, Today, 07:22 AM
    1 response
    10 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Working...
    X