Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

AddChartIndicator() issue with beta 8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AddChartIndicator() issue with beta 8

    Hi,

    I'm developing a strategy where I'm adding 3 EMA indicators to the chart result using AddChartIndicator(). When I execute the strategy and go to see the chart result, I don't see the EMA indicators plotted. If I then go to the indicators configuration screen and simply change the width of any of the EMA indicators then they show up on the chart. This seems like a bug.

    Thanks,
    Ed

    #2
    Hello edchavez,

    Thanks for your reply.

    I agree it sounds like a bug.

    What version of Ninjatrader 8 are you using? (look in the Ninjatrader control center in Help>About)
    Paul H.NinjaTrader Customer Service

    Comment


      #3
      Hey Paul,

      Thanks for the reply.

      I'm using the latest beta 8.0.0.8 64 bit.

      Ed

      Comment


        #4
        Hi Ed,

        Thanks for your reply.

        Can you show the code segment where you are using addchartindicator? Would like to see what state this is being done in as well.

        Does the issue exist on normal charts where you have added the strategy or within a chart in the strategy analyzer?

        Thanks in advance for helping us with this.
        Paul H.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by Ithinkimlost, Yesterday, 08:50 PM
        1 response
        9 views
        0 likes
        Last Post NinjaTrader_PaulH  
        Started by Stanfillirenfro, Today, 05:31 AM
        0 responses
        19 views
        0 likes
        Last Post Stanfillirenfro  
        Started by sidlercom80, Today, 04:45 AM
        0 responses
        3 views
        0 likes
        Last Post sidlercom80  
        Started by NT-Roland, Today, 04:44 AM
        0 responses
        4 views
        0 likes
        Last Post NT-Roland  
        Started by knarfoe, Today, 04:26 AM
        0 responses
        2 views
        0 likes
        Last Post knarfoe
        by knarfoe
         
        Working...
        X