• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

VOLUME chart not loading NT8.0.0.9

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    VOLUME chart not loading NT8.0.0.9

    Hi, Just did a complete uninstall of NT8.0.0.8 and installed 0.9.

    Set connection up and open 1 x 5min chart which opened fine.
    Then opened 1 x 1500tick chart (3 days) which seemed to be very slow opening but it did open in the end.

    Then tried to open 1 x 1000volume chart (3 days) and it would not open the chart. After 5min, went back into Data series and changed the volume count to 2200 and as soon as clicked OK, open straight up to 2200volume chart.
    Then try to go back into Data series again and change it back to 1000volume and it comes up with the Loading...... in the upper left corner of the chart and does not change the chart to 1000 volume chart.
    Then (after some time) while it still is saying loading, go back into Data series and change the volume count to 1001 and as soon as hit OK, it loads up the a 1001 volume chart.

    #2
    Originally posted by TyJack View Post
    Hi, Just did a complete uninstall of NT8.0.0.8 and installed 0.9.

    Set connection up and open 1 x 5min chart which opened fine.
    Then opened 1 x 1500tick chart (3 days) which seemed to be very slow opening but it did open in the end.

    Then tried to open 1 x 1000volume chart (3 days) and it would not open the chart. After 5min, went back into Data series and changed the volume count to 2200 and as soon as clicked OK, open straight up to 2200volume chart.
    Then try to go back into Data series again and change it back to 1000volume and it comes up with the Loading...... in the upper left corner of the chart and does not change the chart to 1000 volume chart.
    Then (after some time) while it still is saying loading, go back into Data series and change the volume count to 1001 and as soon as hit OK, it loads up the a 1001 volume chart.
    Thanks for the report... can you clarify what Data Feed and Instrument so I can try to replicate your results on my end?
    MatthewNinjaTrader Product Management

    Comment


      #3
      Originally posted by NinjaTrader_Matthew View Post
      Thanks for the report... can you clarify what Data Feed and Instrument so I can try to replicate your results on my end?

      Data feed - IQFeed 5.2.0.8
      Instrument - ES 3-16

      Comment


        #4
        Thanks for the clarification. I am running the same setup here but do not experience any delay.

        Can you please restart NinjaTrader in safe mode and report back if it still takes as long?
        • Shut down NinjaTrader 8
        • Hold down the Control Key on your keyboard
        • Click ont he NinjaTrader 8 icon and continue to hold CTRL while it started
        • NinjaTrader 8 will start in Safe mode (but your workspaces will still be saved)
        • Connect to IQFeed if not already
        • Go to New-> Chart
        • Open ES 03-16
        • Set to 1000 volume
        • Press OK to open chart


        Does this take just as long to start up? If so, can you please send in your log and trace files so we may look into this matter further.

        You can email those files just by going to Help-> Mail to Support-> and check "log and trace files". Please also include a reference to this thread.

        After done testing in safe mode, just restart NinjaTrader and it will return with your normal workspace files and indicators.
        MatthewNinjaTrader Product Management

        Comment


          #5
          Originally posted by NinjaTrader_Matthew View Post
          Thanks for the clarification. I am running the same setup here but do not experience any delay.

          Can you please restart NinjaTrader in safe mode and report back if it still takes as long?
          • Shut down NinjaTrader 8
          • Hold down the Control Key on your keyboard
          • Click ont he NinjaTrader 8 icon and continue to hold CTRL while it started
          • NinjaTrader 8 will start in Safe mode (but your workspaces will still be saved)
          • Connect to IQFeed if not already
          • Go to New-> Chart
          • Open ES 03-16
          • Set to 1000 volume
          • Press OK to open chart


          Does this take just as long to start up? If so, can you please send in your log and trace files so we may look into this matter further.

          You can email those files just by going to Help-> Mail to Support-> and check "log and trace files". Please also include a reference to this thread.

          After done testing in safe mode, just restart NinjaTrader and it will return with your normal workspace files and indicators.

          Hi,
          I deleted NT 8.0.0.9 and went back to .8.

          Without the TICK REPLAY check box in the data series menu, NT is useless for the 3rd party indicators I need it for.

          Just wound back to .8 and the TICK REPLAY is also missing from that install......
          Fully paid multi broker NT platform, not a free user account.
          Any idea why?

          Comment


            #6
            Originally posted by TyJack View Post
            Hi,
            I deleted NT 8.0.0.9 and went back to .8.

            Without the TICK REPLAY check box in the data series menu, NT is useless for the 3rd party indicators I need it for.

            Just wound back to .8 and the TICK REPLAY is also missing from that install......
            Fully paid multi broker NT platform, not a free user account.
            Any idea why?
            Can you please check under Tools-> Options-> Market data that "Show Tick Replay" has been checked?

            With that option unchecked, the tick replay option would be missing from the data series menu by design.

            This setting is off by default, so if you reverted your config file in the process of going back to .8, then that would explain why it is off now. Simply checking that box should bring it back.
            MatthewNinjaTrader Product Management

            Comment


              #7
              Originally posted by NinjaTrader_Matthew View Post
              Can you please check under Tools-> Options-> Market data that "Show Tick Replay" has been checked?

              With that option unchecked, the tick replay option would be missing from the data series menu by design.

              This setting is off by default, so if you reverted your config file in the process of going back to .8, then that would explain why it is off now. Simply checking that box should bring it back.

              Thanks, that was it.

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by ntbone, Today, 12:05 AM
              0 responses
              7 views
              0 likes
              Last Post ntbone
              by ntbone
               
              Started by cutzpr, Yesterday, 09:33 PM
              1 response
              11 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by hotsalami, Yesterday, 09:02 PM
              1 response
              10 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by Luigio, Yesterday, 04:50 AM
              1 response
              9 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by sidviciousX, 08-17-2019, 06:47 AM
              2 responses
              36 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Working...
              X