• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Wrong Values when Calling Gaussian Indicator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Wrong Values when Calling Gaussian Indicator

    For some reason when I call the Gaussian filter from another indicator and plot it, it outputs different values from when I plot it independently on a chart with the same exact parameters. In the screen shot the green line is when it is added independently to a chart, the purple line is when it is being called from another indicator. Please see screenshots and attachment.

    G1[0] = Gaussian(Period,2)[0];
    Attached Files
    Last edited by cutzpr; 02-22-2016, 08:45 AM.

    #2
    I figured it out.
    Last edited by cutzpr; 02-22-2016, 08:46 AM.

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Simon Thompson, Yesterday, 11:00 PM
    0 responses
    2 views
    0 likes
    Last Post Simon Thompson  
    Started by rontronimous, Yesterday, 09:41 PM
    0 responses
    5 views
    0 likes
    Last Post rontronimous  
    Started by 400396, Yesterday, 09:34 PM
    4 responses
    13 views
    0 likes
    Last Post 400396
    by 400396
     
    Started by sandman55, Yesterday, 08:00 PM
    0 responses
    4 views
    0 likes
    Last Post sandman55  
    Started by Oracletrades, 11-16-2019, 02:56 AM
    1 response
    11 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Working...
    X