• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT8B9 - Another crosshair minor issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NT8B9 - Another crosshair minor issue

    Reviewing charts with GCC turned on for 3 charts.

    You can't tell in the photo - but if you put your cursor right on the TIMELINE above the SCROLL area, you get a BAD time - but the other 2 charts correctly light up this new time.

    Moving your cursor into the chart area correctly gets all 3 charts in sync at the correct time. In this case, 12:00pm.

    So it's minor issue with a work around.




    This is similar, but probably not the same as one reported back in NT8B5/6? where they were really off.

    #2
    I could not reproduce this on my end. Can you attach the workspace you are using so I may test on my end using your workspace?

    You will find this file in Documents > NinjaTrader 8 > workspaces
    Patrick G.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_PatrickG View Post
      I could not reproduce this on my end. Can you attach the workspace you are using so I may test on my end using your workspace?

      You will find this file in Documents > NinjaTrader 8 > workspaces
      I could not reproduce this on Windows 7 64 bit with Nvidia Geforce 780Ti. (Slate Dark)

      I have reproduced this on another laptop in 3k with an Nvidia Quadro k2000m. (Slate Gray).

      Both are after a Playback-Market Replay has finished.

      One thing that is common on both - if you put the mouse cursor in that little timeline area - and cursor left/right or use the mouse wheel - you can see that current chart does not update the time and the other charts don't move (no event taking place).

      On the Quadro laptop - I can make 1 chart work for the other 2 by adjusting the time scale from all the way compressed to a few spots less. But when I check 1 of the other 2 charts - they are off.


      Desktop 2560x1600 on 30" monitor, but with font size 100%.
      Laptop 2560x1600 on 15.6" laptop monitor, but with font size 150%. (Same issue happens if I move all the charts to 34" wide add on monitor).



      I'll run another replay and switch skins and see what happens.

      I double check laptop video drivers.. it might have been a month since I have.

      Comment


        #4
        Please let me know if the issue persists after your driver update.

        Also, if you are willing, I would like access to a workspace which this occurs on as I am still unable to reproduce this behavior on my end when I follow your instructions.

        You can send in your workspaces to PlatformSupport[AT]NinjaTrader[DOT]com. Please include a link to this thread and also ticket #1478063
        Patrick G.NinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_PatrickG View Post
          Please let me know if the issue persists after your driver update.

          Also, if you are willing, I would like access to a workspace which this occurs on as I am still unable to reproduce this behavior on my end when I follow your instructions.

          You can send in your workspaces to PlatformSupport[AT]NinjaTrader[DOT]com. Please include a link to this thread and also ticket #1478063
          It's a really simple workspace. I recreated the issue in NT8B10.

          After my Playback-MR was complete - it's still there.

          I'll email the workspace file. It's the only one open.

          When the cursor is in the workspace it is fine:




          I added the yellow arrows of there the mouse cursor is. It's right at where 19:27 label is.



          Add another chart and you'll see something else as previously noted.

          edit: It also does it if you pause replay.
          Last edited by sledge; 03-22-2016, 08:01 PM.

          Comment


            #6
            Even hitting pause and testing a single chart with GCC enabled.

            Should we expect CPU usage when moving around in the chart?
            Is this CPU usage from the price line/time line updates?


            Comment


              #7
              Video of my issue:

              http://screencast.com/t/73BRowZvr

              Comment


                #8
                Sledge,

                Since you've sent this information to me via email as well I am going to continue our testing and correspondence there.
                Patrick G.NinjaTrader Customer Service

                Comment


                  #9
                  That's fine.

                  I do wish other members here could test. I can't be the only one with laptops that do this.

                  Comment


                    #10
                    I think we might have found the cause.

                    I turned down to 1920x1080, and turned the Display setting sizes to 100% ("Smaller").

                    I didn't see the problem. (I also found 50+ sidebar clocks that I could never find).

                    I turned it back up to "Larger", and bingo... the time was off and jumping all around.

                    http://screencast.com/t/AcR6GJ6ZB

                    Comment


                      #11
                      Confirmed - I can reproduce this by adjusting my zoom settings. I will submit this to the development team. Thank you for your detailed testing and steps to help us narrow down the root of the issue
                      Patrick G.NinjaTrader Customer Service

                      Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by Captain_Qwark, Today, 10:55 AM
                      1 response
                      8 views
                      0 likes
                      Last Post NinjaTrader_PaulH  
                      Started by kmpc1, Today, 11:03 AM
                      1 response
                      9 views
                      0 likes
                      Last Post NinjaTrader_PatrickG  
                      Started by jransom, Today, 09:08 AM
                      1 response
                      14 views
                      0 likes
                      Last Post NinjaTrader_Kate  
                      Started by mtamaku, Today, 09:19 AM
                      0 responses
                      19 views
                      0 likes
                      Last Post mtamaku
                      by mtamaku
                       
                      Started by traderMNQ, Today, 09:00 AM
                      4 responses
                      17 views
                      0 likes
                      Last Post traderMNQ  
                      Working...
                      X