Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

trying to connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    trying to connect

    Hello

    I have an account with FXCM. It is a demo one. It works in NT7, but when trying to connect with the 8 version, it fails. A message appears about wrong username or password.

    what could be the problem?

    #2
    Hello,
    Are you copying and pasting the username and password without spaces?
    Do you have demo selected within the account connection set up?
    Cody B.NinjaTrader Customer Service

    Comment


      #3
      Yes to both questions.

      Comment


        #4
        Sorry, I was writing a number wrong. Now it works fine.

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by SuneSorgenfrei, Today, 02:50 AM
        0 responses
        0 views
        0 likes
        Last Post SuneSorgenfrei  
        Started by MonteK, Yesterday, 09:31 PM
        0 responses
        28 views
        0 likes
        Last Post MonteK
        by MonteK
         
        Started by nkhoi, Yesterday, 09:27 PM
        1 response
        16 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Started by SuperDude123, Yesterday, 03:52 PM
        4 responses
        28 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Started by ErikY, Yesterday, 01:16 PM
        1 response
        26 views
        0 likes
        Last Post NinjaTrader_ChelseaB  
        Working...
        X