Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

trying to connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    trying to connect

    Hello

    I have an account with FXCM. It is a demo one. It works in NT7, but when trying to connect with the 8 version, it fails. A message appears about wrong username or password.

    what could be the problem?

    #2
    Hello,
    Are you copying and pasting the username and password without spaces?
    Do you have demo selected within the account connection set up?
    Cody B.NinjaTrader Customer Service

    Comment


      #3
      Yes to both questions.

      Comment


        #4
        Sorry, I was writing a number wrong. Now it works fine.

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by WiseAmo, Today, 04:34 PM
        1 response
        10 views
        0 likes
        Last Post aseef
        by aseef
         
        Started by kiddads, Today, 05:23 PM
        0 responses
        2 views
        0 likes
        Last Post kiddads
        by kiddads
         
        Started by gtheaded, Today, 04:38 PM
        0 responses
        10 views
        0 likes
        Last Post gtheaded  
        Started by trader252, Today, 04:34 PM
        0 responses
        14 views
        0 likes
        Last Post trader252  
        Started by Don22Trader1, Today, 04:20 PM
        0 responses
        9 views
        0 likes
        Last Post Don22Trader1  
        Working...
        X