• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT8b9 - changing Skins loses indicator "placement"

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    NT8b9 - changing Skins loses indicator "placement"

    Umm, I have a 30 second ES chart that I just use for bars... so I have the indicator in Panel 2 drawing 2 plots..

    When I change a skin - like from Slate Grey to Slate Dark - the indicator ends up not keeping the separation from the bars, and tries to draw in the bar area.

    I have 10 tabs of ES contracts and this appears to happen some what randomly.

    (I don't always switch skins).. I may have the line up too high when I save the workspace.

    Anyways - going into the indicator screen and simply clicking OK - properly puts the indicator back in the chart and it will work as expected, drawing in 95% of the area.

    I'll try to make something that will cause this.

    #2
    Hello,

    Thank you for your post.

    Are you able to reproduce this behavior with B10 installed as well? If so can you provide steps you have when recreating this on your end so I may do additional testing on my end.
    Christopher J.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_ChristopherJ View Post
      Hello,

      Thank you for your post.

      Are you able to reproduce this behavior with B10 installed as well? If so can you provide steps you have when recreating this on your end so I may do additional testing on my end.
      So far so good.... I jammed the indicator line up to the top to encompass the entire panel, switched skins, entered market replay - and my indicator is in the 2nd "panel" and not combined with the main panel...

      Can't exactly test multiple tabs.. as performance is severely degraded with new NT8B10 issue... http://ninjatrader.com/support/forum...d.php?p=453935

      Comment


        #4
        Hello sledge, and thank you again for your report.

        Is it possible for you to reproduce this with just a single tab? Also, may I ask which indicator you are using?
        Jessica P.NinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_JessicaP View Post
          Hello sledge, and thank you again for your report.

          Is it possible for you to reproduce this with just a single tab? Also, may I ask which indicator you are using?
          So far so good in minimal testing.

          It's just a custom indicator with 2 plots in the 2nd panel.

          I would move the panel up pretty high, so that a very small area of ES contract bars would show.

          It NT8B10 - I can completely move that panel up all the way and I see no bars which is very nice.

          It looks like it loads and saves properly now.

          I'll definitely keep an eye on in B11.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by GussJ, Today, 01:30 PM
          1 response
          3 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by GARZONJ, Today, 12:25 PM
          3 responses
          13 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by RandanAL, Today, 11:53 AM
          1 response
          13 views
          0 likes
          Last Post NinjaTrader_ChelseaB  
          Started by yeshujbp, 07-21-2019, 02:40 PM
          2 responses
          35 views
          0 likes
          Last Post omololu
          by omololu
           
          Started by seagraph, Yesterday, 03:27 PM
          1 response
          28 views
          0 likes
          Last Post NinjaTrader_Jesse  
          Working...
          X