• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Vertical maximize chart window - Not enabled.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Vertical maximize chart window - Not enabled.

    I'm reporting a possible omission, rather than a bug.

    The Issue: A chart window does not appear to respond to being double clicked on the top or bottom border. This should result in the window maximising in the vertical plane.

    NT7 already does this on Windows 10. (Mouse over top border, cursor is double arrow, then double click for max vertical, or again to toggle back)
    This is a really handy feature in 7, which allows for precise alignment of multiple chart windows.

    #2
    Hello MaxForex,

    Thank you for your post. I am unable to reproduce the issue you are having. Please try restarting NinjaTrader and let me know if you continue to experience the same result. I look forward to your reply.
    Kenneth D.NinjaTrader Customer Service

    Comment


      #3
      Thanks Kenneth, I restarted NT8. The chart window behaves in the same way as i described. When you say you are unable to replecate this issue, can you confirm that your version of NT8 beta does in fact *vertically* maximize a chart window when you double click resize over the top border?

      I am not talking about double clicking the top bar to maximize the entire window, but double clicking the resize cursor on the top margin of the window, to maximise in the vertical plane only. (The chart must not be maximized when doing this) BTW. I have version 8.0.0.11 64-bit (Multi-Broker) - BETA

      This behaviour is seen in all windows 10 .exe / forms programs, including NT7. With the NT8 beta, it feels like that feature is disabled? It is very minor, but a very useful feature all the same.

      Comment


        #4
        Hello MaxForex,
        Thank you for your update. I have reported this issue and our development team will be looking into it. Please contact us if we may be of any further assistance.
        Kenneth D.NinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by RedDuke, Today, 01:59 PM
        0 responses
        11 views
        0 likes
        Last Post RedDuke
        by RedDuke
         
        Started by MarianApalaghiei, Today, 01:18 PM
        1 response
        12 views
        0 likes
        Last Post NinjaTrader_PatrickG  
        Started by williamzz, Today, 01:00 PM
        1 response
        6 views
        0 likes
        Last Post NinjaTrader_Jim  
        Started by edmata1109, Today, 12:40 PM
        1 response
        12 views
        0 likes
        Last Post NinjaTrader_Kate  
        Started by ballboy11, Today, 11:57 AM
        1 response
        8 views
        0 likes
        Last Post NinjaTrader_Jesse  
        Working...
        X