• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Custom indicator different on NT8 vs NT7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TyJack
    replied
    If it helps, I've noticed this with some 3rd party indicators as well but after checking, NT8 is producing much better more accurate signals when compared to NT7.

    The developer had given chart periods of 500 Tick for CQG data and after playing around with IQfeed came back with a chart period of 450 tick to get it similar.

    When I tried it on NT8, straight on 500 Tick chart and signals better then any data feed on NT7.


    Play around with NT7 and NT8 and work things out. In this regard, NT8 has been hands down better for me so far.

    Leave a comment:


  • NinjaTrader_JessicaP
    replied
    Hello rexsole, and thank you for your question.

    There are two things which will prevent any NT7 indicator or strategy from being likely to produce exactly the same results in NT8 :

    • There have been many significant improvements to the engine NT8 uses to process data
    • It is nearly impossible even to start two NT7 indicators or strategies in identical situations; a fraction of a second's difference in start times could change how opening and closing prices are defined and produce wildly different results

    While tools such as the Market Replay connection can mitigate the second obstacle, the Playback Connection and the way historical data is processed have been greatly improved as well, rendering such strategies impossible.


    Please let us know if there are any other ways we can help.

    Leave a comment:


  • rexsole
    started a topic Custom indicator different on NT8 vs NT7

    Custom indicator different on NT8 vs NT7

    I'm using a custom indicator on NT7. It has been upgraded by the developer to work on NT8 however when I go to use it the signals don't match. The data feed is the same for both programs. Shouldn't the signals being generated be the same also?

Latest Posts

Collapse

Topics Statistics Last Post
Started by morrnel, Today, 09:40 AM
2 responses
9 views
0 likes
Last Post morrnel
by morrnel
 
Started by Grantx, Today, 08:22 AM
2 responses
10 views
0 likes
Last Post Grantx
by Grantx
 
Started by Johnny Santiago, Today, 09:43 AM
3 responses
6 views
0 likes
Last Post Johnny Santiago  
Started by caveat_lector, 05-25-2020, 04:34 PM
2 responses
20 views
0 likes
Last Post NinjaTrader_Kate  
Started by Swing123, Today, 08:21 AM
2 responses
8 views
0 likes
Last Post Swing123  
Working...
X