• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Bug on NT8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Bug on NT8

    I cannot change from Snap Mode Bar and Price to Snap Mode Disable with a fibonacci retrecement actived....

    I could do that on NT7...

    #2
    Hello,
    Can you please clarify if you have the Fibonacci selected while making this change?
    Ryan M.NinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_RyanM View Post
      Hello,
      Can you please clarify if you have the Fibonacci selected while making this change?
      I set a hotkey
      SNAP MODE BAR AND PRICE -> CTRL + 1
      SNAP MODE DISABLE -> CTRL + 2
      FIBO RETRACEMENT -> CTRL + R

      When I press CTRL + R and try to alternate between Snap Bar and Price with Snap Disable pressing CTRL + 1 and CTRL + 2... It does not permitt to change this configuration....

      In NT7 I could do that....

      Comment


        #4
        tff2011,
        Can you please clarify if you have this set up properly within the Hot Keys window. To find this window please go to Tools > Hot Keys. This will be under the charting section.
        Ryan M.NinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_RyanM View Post
          tff2011,
          Can you please clarify if you have this set up properly within the Hot Keys window. To find this window please go to Tools > Hot Keys. This will be under the charting section.
          Yes.

          Attach hotkeys print
          Attached Files

          Comment


            #6
            tff2011,
            When using the CTRL + R command you have specified will create a new Fibonacci Retracement and this will have the last designated Snap Mode applied to it. After testing I was able to switch between the two modes while setting the new Fibonacci. Using the CTRL + R command will not select an existing Fibonacci. You will have to manually select the Fibonacci and then make the changes with the Hot Keys.
            Ryan M.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by indy73, Today, 10:52 PM
            0 responses
            3 views
            0 likes
            Last Post indy73
            by indy73
             
            Started by martyn73, Today, 07:04 PM
            0 responses
            5 views
            0 likes
            Last Post martyn73  
            Started by sergey_z, Today, 02:56 PM
            1 response
            10 views
            0 likes
            Last Post NinjaTrader_Jesse  
            Started by samir, Today, 02:46 PM
            1 response
            20 views
            0 likes
            Last Post NinjaTrader_Kate  
            Started by neoikon, Today, 02:24 PM
            1 response
            8 views
            0 likes
            Last Post NinjaTrader_ChristopherJ  
            Working...
            X