• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Local Crosshair - Slow on NT8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Local Crosshair - Slow on NT8

    Hi,

    I am using the Local CrossHair on NT8... But it is very slow on moving it around the chart... I have 5 charts opened on 1 workspace...

    Is it a bug?

    #2
    Hello tff2011,
    Could you please ensure that you have the latest graphics divers for your system installed and then test to see if your notice the same behavior?
    An outdated driver is usually the culprit of display issues.
    Shawn B.NinjaTrader Customer Service

    Comment


      #3
      Graphic drivers up to date!

      No similar problems in eSignal charting, NeoTicker or Ensign platforms.

      Comment


        #4
        Originally posted by spooz2 View Post
        Graphic drivers up to date!

        No similar problems in eSignal charting, NeoTicker or Ensign platforms.
        Do you have the same problem?

        Comment


          #5
          Originally posted by tff2011 View Post
          Do you have the same problem?
          Crosshair cursor definitely feels sluggish, so I default to off on most charts. If I really, really, want the crosshair for a minute or so, I just press CTRL+Q and then back via CTRL+R when I'm done.

          Comment


            #6
            How about we start narrowing things down?


            Are these full screen charts or "normal size"?
            Do Global Cross Hairs behave the same way?
            What video resolution are you using?
            Which exact video card?



            Also answer these questions:

            http://ninjatrader.com/support/forum...5&postcount=21

            Comment


              #7
              this is an issue for me too, however not all the time

              Originally posted by NinjaTrader_ShawnB View Post
              Hello tff2011,
              Could you please ensure that you have the latest graphics divers for your system installed and then test to see if your notice the same behavior?
              An outdated driver is usually the culprit of display issues.
              ShawnB, I may not have the latest and the greatest drivers... yet NT 7 crosshair in the same time worked just fine. I can't reproduce it at will. It seems it would happen when NT 8 runs for a few hours... I do restart NT 8 from other reasons every day at least once. How often sluggishness comes can't tell since they are more serious problems with NT8.

              atata

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by alextrd, Today, 01:51 PM
              0 responses
              3 views
              0 likes
              Last Post alextrd
              by alextrd
               
              Started by Boonfly8, Today, 12:10 PM
              1 response
              5 views
              0 likes
              Last Post NinjaTrader_Jesse  
              Started by NinjaTrader_PaulH, Today, 11:24 AM
              0 responses
              4 views
              0 likes
              Last Post NinjaTrader_PaulH  
              Started by catulopc, Today, 10:58 AM
              1 response
              7 views
              0 likes
              Last Post NinjaTrader_SergeyS  
              Started by swcooke, Today, 09:20 AM
              7 responses
              22 views
              0 likes
              Last Post NinjaTrader_Jesse  
              Working...
              X