• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Windows 10 Anniversary Edition

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Windows 10 Anniversary Edition

    Hello All,

    Went out for a work function tonight to find my computer had been updated AND rebooted and in the process shutting down Ninja Trader. Not good.

    Anyone know of a way to stop this from happening?

    Thanks.

    #2
    That's what Windows 10 does. You don't have control over updates.

    MS has decided updates are important and mandatory.

    You can turn on metered connections - but that is still no guarantee, it might download pieces slowly over time.

    It's time for a class action lawsuit against MS.


    some articles:
    http://www.howtogeek.com/219166/you-...ndows-10-home/
    http://www.zdnet.com/article/windows...ersary-update/
    Last edited by sledge; 09-29-2016, 08:21 PM.

    Comment


      #3
      Originally posted by Segwin View Post
      Hello All,

      Went out for a work function tonight to find my computer had been updated AND rebooted and in the process shutting down Ninja Trader. Not good.

      Anyone know of a way to stop this from happening?

      Thanks.
      Not unless you want to completely turn off updates. Whereas it is possible to force them to ask you to update, I have on occasion found that even with that setting they sometimes seem to be able to override it. The only setting that so far works without fail is to stop updates completely.

      Comment


        #4
        Assuming you dont have the 'Home' version of windows 10 you should turn on the 'Defer upgrades' option.

        Comment


          #5
          Originally posted by DaveE View Post
          Assuming you dont have the 'Home' version of windows 10 you should turn on the 'Defer upgrades' option.
          "Defer Upgrades" does nothing about security updates, which are almost certainly what are happening here, a tell tale being the forced reboot.

          Comment


            #6
            Turning on 'defer updates' does allow you to reschedule the Aniversary update which seems to be what Segwin was talking about. I have not had a forced reboot since turning this on months ago. I just reschedule to the next weekend.

            Comment


              #7
              I've had to reboot for Windows defender being out of date. Put the machine to sleep, and it will wake up, close all programs, and restart.

              Comment


                #8
                Put the machine to sleep
                I no longer use 'Sleep' on Windows 10. If you shutdown at a weekend where you have deferred updates to, the update will be applied during the shutdown time and/or restart time .

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by Steve L, Today, 11:32 AM
                0 responses
                2 views
                0 likes
                Last Post Steve L
                by Steve L
                 
                Started by prabbala, Today, 10:41 AM
                0 responses
                1 view
                0 likes
                Last Post prabbala  
                Started by bebbus, Today, 10:36 AM
                0 responses
                3 views
                0 likes
                Last Post bebbus
                by bebbus
                 
                Started by edmata1109, Today, 10:18 AM
                0 responses
                6 views
                0 likes
                Last Post edmata1109  
                Started by futurenick, Today, 06:26 AM
                0 responses
                5 views
                0 likes
                Last Post futurenick  
                Working...
                X