• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

No grid lines

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No grid lines

    Greetings,

    All Grid Lines disappear when custom indicator is added. Indicator was created using Wizard:

    if (State == State.SetDefaults)
    {
    Description = @"New custom Indicator.";
    Name = "BGWdValueAreav707WIPTemp";
    Calculate = Calculate.OnPriceChange;
    IsOverlay = true;
    DisplayInDataBox = true;
    DrawOnPricePanel = true;
    DrawHorizontalGridLines = true;
    DrawVerticalGridLines = true;

    Other than this, the indicator seems to be working.

    The Chart Properties appear correct, visible is checked. I have 2 custom indicators, the Grid Lines are as expected with the 1st indicator, and disappear when the 2nd indicator is added.

    Bruce
    8.0.0.13 64-bit (Standard) - Release Candidate 1

    #2
    Hello Bruce,

    Thanks for your post.

    Please update to the latest release of Ninjatrader (8.0.0.14) Release Candidate 2 and retest. You can download from this link: http://ninjatrader.com/PlatformDirect
    Paul H.NinjaTrader Customer Service

    Comment


      #3
      Oh yeah that reminds me, I cannot download Ninjatrader 8 from the NT website. After selecting NT 8, both Chrome and IE use maximum CPU, for as long as I can stand it, and seemingly do nothing. I've had a this problem before, http://ninjatrader.com/support/forum...ad.php?t=80694 . Could you provide another way to download ?

      Thanks,
      Bruce

      Comment


        #4
        Hello BGWTEX,

        Can you please send us an email at platformsupport[at]ninjatrader[dot]com regarding this issue.
        Paul H.NinjaTrader Customer Service

        Comment


          #5
          Resolved.

          Gridlines - I renamed the Indicator and then there was grid lines . . .

          and a BIG THANKS to Ryan for helping me download the Ninja Trader 8 update.

          My Chrome and IE on 2 very different computers still will not download from the NT website.

          Anybody else have this problem ?

          Thanks all,

          Bruce

          Comment


            #6
            Originally posted by BGWTEX View Post
            My Chrome and IE on 2 very different computers still will not download from the NT website.

            Anybody else have this problem ?
            No, never. Across several machines (2 Win10, 1 Win8, several Win7).

            Are you running a user accounts or admin?

            Comment


              #7
              Thanks for responding,

              I've tried with both, user accounts & admin, with account Controls turned off. The prior version (of NT 8) was installed when I was logged into a user account.

              Wouldn't the same, apparently unusual problem, existing on 2 different computers indicate a problem outside the computers ? The only thing the computers both use is the ISP, which is Excede (satellite). While satellite is not recommended by NT, I've not noticed any issues. The 1 second lag is not a problem, although there may be a disconnect or 2.

              Bruce

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by canuck, Yesterday, 07:52 PM
              0 responses
              6 views
              0 likes
              Last Post canuck
              by canuck
               
              Started by itrader46, 10-21-2019, 11:12 PM
              2 responses
              20 views
              0 likes
              Last Post koganam
              by koganam
               
              Started by walter739, Yesterday, 06:04 PM
              0 responses
              4 views
              0 likes
              Last Post walter739  
              Started by MarkWise, Yesterday, 03:04 PM
              2 responses
              9 views
              0 likes
              Last Post MarkWise  
              Started by maltese, Yesterday, 02:38 PM
              2 responses
              12 views
              0 likes
              Last Post maltese
              by maltese
               
              Working...
              X