• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Incorrect Bars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Incorrect Bars

    Very weird...I started a Second(20) chart for NQ 12-16...standard Ninja RTH Trading Hours...3 day look back.
    The chart came up displaying proper Second(20) bars for prior sessions, but the Current Session shows what appear to be Minute(7) bars.
    ...(see attached screen grab) ....

    I had no NT8 crashes or problems this morning, and prior to this weird chart,
    NT8 was behaving perfectly well.
    Attached Files

    #2
    What steps did you take to create the 2nd chart? Is TickReplay enabled on any of these charts?
    RayNinjaTrader Customer Service

    Comment


      #3
      I created the chart in the standard way
      clicked New>Chart
      select Instrument>NQ12-16
      select Type>Second
      select Value>20
      (did NOT enable TICK REPLAY)
      select Trading Hours>CME US Index Futures RTH

      click OK

      .....(I seem to remember having something similar happen on a prior beta version...don't remember
      which one)

      Comment


        #4
        If you right click within the chart and select "Reload All Historical Data" do the bars then display as expected?
        Christopher J.NinjaTrader Customer Service

        Comment


          #5
          I performed every refresh, reset, recreate trick I've learned or heard of. Nothing worked.
          The problem persisted thru out that morning. I shut down early that day, (for other reasons) and when I restarted NT8 the following day, I could create a new chart minus the problem.

          Whatever caused problem seems transient. The fact that I Ninja showed no errors, and a normal looking trace file (as compared to the previous day which had no problems what-so-ever) ... actually worried me more than if I had a bunch of glaring red and orange log entries, and makes me wonder if something else might be wrong 'under the covers' that I'm not yet seeing.

          Comment


            #6
            If this does occur again can you please go to Help->Email Support and be sure to include Attn: Chris Jameson in the Subject line, a link to this thread in the body and a check in the box for the following items:
            • Log and trace files
            • Workspace files and UI settings
            • Template files
            • Database file
            Christopher J.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by StevenNelson, Today, 04:07 PM
            2 responses
            7 views
            0 likes
            Last Post StevenNelson  
            Started by Matthew Spositi, Today, 03:28 PM
            2 responses
            5 views
            0 likes
            Last Post Matthew Spositi  
            Started by faisamtrader, Today, 01:30 PM
            2 responses
            19 views
            0 likes
            Last Post NinjaTrader_ChrisL  
            Started by idangre, 12-08-2016, 10:37 AM
            3 responses
            546 views
            0 likes
            Last Post NinjaTrader_Kate  
            Started by priceisking, Today, 11:30 AM
            1 response
            9 views
            0 likes
            Last Post NinjaTrader_Jesse  
            Working...
            X