• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Cannot reconnect to eSignal once disconnected (RC2)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • pcoghlan
    started a topic Cannot reconnect to eSignal once disconnected (RC2)

    Cannot reconnect to eSignal once disconnected (RC2)

    I installed RC2 this past weekend and have found that although I can successfully connect to eSignal if I then subsequently disconnect and try to reconnect a second time I cannot. I get the error...

    eSignal: Unable to connect to eSignal. Error code='-110' (Logon failed)

    This is consistent and happens every time I try to connect a second time after opening NT8.

    If I close NT8 and re-open I am once again able to connect, but again only the once.

    To be sure I am testing in a support configuration is there a specific version of eSignal required

  • pcoghlan
    replied
    Will do , many thanks.

    Paul

    Originally posted by NinjaTrader_AlanP View Post
    Hello Paul,

    Could you please send an email to platformsupport[at]ninjatrader[dot]com with Attn: Alan P in the Subject line. Also within the email please include a link to this thread, the video, and attach the log and trace files for the day in subject which you can find in My Documents>NinjaTrader7>Log and My Documents>NinjaTrader7/Trace folders.

    I look forward to your reply.

    Leave a comment:


  • NinjaTrader_AlanP
    replied
    Hello Paul,

    Could you please send an email to platformsupport[at]ninjatrader[dot]com with Attn: Alan P in the Subject line. Also within the email please include a link to this thread, the video, and attach the log and trace files for the day in subject which you can find in My Documents>NinjaTrader7>Log and My Documents>NinjaTrader7/Trace folders.

    I look forward to your reply.

    Leave a comment:


  • pcoghlan
    replied
    Alan, many thanks for the reply. I can confirm that although I was NOT on the correct version of eSignal, I am now.

    Using 12.2.3829 I see the same issue. I will send you link to video showing issue as private message.

    Paul

    Leave a comment:


  • NinjaTrader_AlanP
    replied
    Hello Pcoghlan,

    Thank you for your note.

    I am unable to replicate.

    Can you please confirm you are on eSignal 12.2.3829?

    Download here:

    I look forward to your reply.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by gbux11, Today, 02:36 AM
1 response
11 views
0 likes
Last Post NinjaTrader_ChelseaB  
Started by NinjaCustomer, 05-09-2019, 08:54 AM
4 responses
66 views
0 likes
Last Post Harry
by Harry
 
Started by Mike3238, Yesterday, 07:09 PM
1 response
21 views
0 likes
Last Post NinjaTrader_ChelseaB  
Started by Rashid Garuba, Today, 11:37 AM
0 responses
8 views
0 likes
Last Post Rashid Garuba  
Started by elkhatabi, Today, 11:19 AM
0 responses
5 views
0 likes
Last Post elkhatabi  
Working...
X