• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT 8 RC 2 fails all the time!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • atata
    started a topic NT 8 RC 2 fails all the time!!!

    NT 8 RC 2 fails all the time!!!

    After disconnecting and trying to reconnect NT 8 RC 2 fails at every connect request.

    Repair did not fix the issue...

    Not sure what's next...

    Reproduce at will:
    1/ Startup NT 8 RC2
    2/ Connect to Rithmic
    3/ Connection succeed than NT 8 RC2 dies.
    Last edited by atata; 11-08-2016, 10:35 PM.

  • NinjaTrader_Brett
    replied
    Those DLL are the DLL's which host the code of your active NinjaScript. Which means that as you delete those DLL's and restart NinjaTrader then is starting up without your custom NinjaScript available.

    As soon as you would recompile then those files will be loaded with all your NinjaScript data and everything will be active again (might require a restart so that workspace loads as expected).

    Therefore the only thing deleting those 2 files does is similar to what starting NinjaTrader in 'safe mode' does when you hold down CTRL while starting NinjaTrader which is starting NinjaTrader without any custom NinjaScript. What NinjaScript tor custom scripts do you have running?

    Leave a comment:


  • atata
    replied
    Something is really...

    Well now nothing helps. All I was trying to do to disconnect and reconnect to get rid of the commissions... funny enough with NT 7 I don't have to do that... ?!?!

    Now it won't start at all.
    1/ deleted the dlls
    2/ repaired db

    Still the same, something got badly corrupted...

    Other than reinstall not sure what else I can do...

    Leave a comment:


  • atata
    replied
    Same ones which were suggested for deletion by support once upon a time for NT 7. For me this was the 1st time when I had to it for NT 8.

    NinjaTrader.Custom.dll
    NinjaTrader.Vendor.dll

    Leave a comment:


  • NinjaTrader_Brett
    replied
    What action did you take exactly? What two DLL's being deleted helped?

    -Brett

    Leave a comment:


  • jcrza
    replied
    This fixed a big problem I was having with NT8 crashing on connect. I've had to reinstall a few times the past few weeks because of this bug. Deleting these dlls fixed it, so they must be getting corrupted somehow. You guys should look into this, it'll fix a lot of crash complaints.

    Leave a comment:


  • NinjaTrader_ChrisSch
    replied
    Hello atata,

    Thank you for your note. I am happy to hear that your initial inquiry has been resolved. Please don't hesitate to reach out again if any further questions come up.

    Leave a comment:


  • atata
    replied
    k, deleting the 2 dlls in the bin/custom solved the problem.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by NinjaCustomer, Yesterday, 11:35 PM
0 responses
1 view
0 likes
Last Post NinjaCustomer  
Started by sdauteuil, Yesterday, 11:29 PM
0 responses
1 view
0 likes
Last Post sdauteuil  
Started by williamzz, Yesterday, 09:50 PM
0 responses
19 views
0 likes
Last Post williamzz  
Started by Steve L, Yesterday, 05:01 PM
0 responses
6 views
0 likes
Last Post Steve L
by Steve L
 
Started by Trader-Joe, Yesterday, 04:06 PM
1 response
14 views
0 likes
Last Post NinjaTrader_ShawnB  
Working...
X