Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

.NET version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_Kyle
    replied
    Hello,

    Thank you for contacting us.

    NinjaTrader required .NET 3.5 SP1 however later versions can also be installed without issue. You likely do not see .NET 3.5 if you are using a version of Windows 7 or later as the framework is an inherent part of the operating system in those versions.

    Leave a comment:


  • tradetree
    started a topic .NET version

    .NET version

    I recently installed something and I didn't realize it was installing .NET 4.0. NT is still working just fine, but I'm confused as I thought NT would break if anything after .NET 3.5 was installed? I checked "Programs and Features" and I can't even find .NET 3.5, I only see .NET 4.0 so can I get some background on what to watch out for? Are there symptoms to NT failing if you have .NET 4.0 installed?

Latest Posts

Collapse

Topics Statistics Last Post
Started by ashwagandhaplus, Today, 12:04 AM
0 responses
6 views
0 likes
Last Post ashwagandhaplus  
Started by ashwagandhaplus, Today, 12:02 AM
0 responses
8 views
0 likes
Last Post ashwagandhaplus  
Started by truvalastfrnce, Today, 12:01 AM
0 responses
5 views
0 likes
Last Post truvalastfrnce  
Started by truvalastfrnce, Today, 12:00 AM
0 responses
4 views
0 likes
Last Post truvalastfrnce  
Started by Ericawin, Yesterday, 11:57 PM
0 responses
7 views
0 likes
Last Post Ericawin  
Working...
X