• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Same code and parameters but abysmal differences, why?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Same code and parameters but abysmal differences, why?

    Hi ninjas,

    I'm an experienced user of NT, but today I'm driving crazy cause yesterday I did a good enough backtests, saving all my work, parameters, code...etc The big surprise is today, that under the same conditions I have not been able to reproduce yesterday's backtest, which it doesn't make sense at all. Prior to write here I've done these task to discard common problems:

    - I did a fresh installation of NT last version 7.0.1000.29
    - I restore successfully a backup from a date that I thought everything was ok

    Please, can you give me another ideas or suggestions in order to find what's happening

    Thanks

    #2
    Hello pstrusi,

    Thanks for your post.


    Who are you connected to? This is displayed by green on lower left corner of the Control Center window.

    What instrument (and expiry if applicable) have you selected?

    What interval is selected to test? (example: 1 minute, 150 tick, 1 day)

    What From and To date are you testing?
    BrandonNinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_Brandon View Post
      Hello pstrusi,

      Thanks for your post.


      Who are you connected to? This is displayed by green on lower left corner of the Control Center window.

      What instrument (and expiry if applicable) have you selected?

      What interval is selected to test? (example: 1 minute, 150 tick, 1 day)

      What From and To date are you testing?
      Hi Brandon, thanks for your interest

      I'm backtesting the EURUSD, from 6-26 to 6-26, for Ticks 100.

      As you can see it doesn't really matter who I connect to. I appreciate your intention but I think this goes deep further. I'm still trying to discard more issues. Any other suggestions will be ok

      Thanks

      Comment


        #4
        Is your code making the correct trades?

        Comment


          #5
          Hello pstrusi,

          Thanks for you reply.

          Who you connect to will still be important into finding the cause of the different results.
          So I may assist further please let me know who you were connect to for data when doing these tests.
          BrandonNinjaTrader Customer Service

          Comment


            #6
            That's right what I,m looking very close. It takes time.

            Thanks for the hint

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by cirzonorkecv, Yesterday, 11:52 PM
            0 responses
            1 view
            0 likes
            Last Post cirzonorkecv  
            Started by rickyblah12, Yesterday, 01:01 PM
            1 response
            12 views
            0 likes
            Last Post Erwin Beckers  
            Started by dadarara, Yesterday, 12:18 PM
            0 responses
            8 views
            0 likes
            Last Post dadarara  
            Started by joemiller, Yesterday, 07:33 AM
            2 responses
            12 views
            0 likes
            Last Post joemiller  
            Started by TheGameOfProbabilities, 07-18-2019, 06:56 AM
            7 responses
            38 views
            0 likes
            Last Post DaveS
            by DaveS
             
            Working...
            X