Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Custom indicator not populating all rows in Market Analyzer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Custom indicator not populating all rows in Market Analyzer

    Hi all,

    I'm getting started with the platform.

    I've created a custom indicator and attached it to a column in the Market Analyzer. currently using the Simulated Data Feed.

    I added 3 securities for testing /ES, INTC and CAT. The price values are changing on Bid,Ask and Last.

    However, the custom indicator is only showing up on one of the rows -- oddly the /ES. It is correctly computing its value.

    How do I get the custom indicator value to return for all rows?

    thanks,

    John

    #2
    John, welcome to NT - the indicators would need historical data to calculate, which the Simulated Feed would not be able to offer - you would need to wait to build some data up.

    For the ES it's likely you were connected to another datasource before that could offer it and therefore historical data is locally stored for it.
    BertrandNinjaTrader Customer Service

    Comment


      #3
      Thank you, I've got it attached to a live feed and they are all displaying.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by Stanfillirenfro, Today, 04:34 AM
      1 response
      6 views
      0 likes
      Last Post Stanfillirenfro  
      Started by Impeesa, Today, 04:31 AM
      0 responses
      4 views
      0 likes
      Last Post Impeesa
      by Impeesa
       
      Started by knarfoe, Today, 03:41 AM
      1 response
      10 views
      0 likes
      Last Post NinjaTrader_Jason  
      Started by leschgarrett, Today, 03:58 AM
      0 responses
      1 view
      0 likes
      Last Post leschgarrett  
      Started by tonynt, Today, 02:16 AM
      4 responses
      17 views
      0 likes
      Last Post tonynt
      by tonynt
       
      Working...
      X