Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Anybody else having problems with DMVolume Indicator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Anybody else having problems with DMVolume Indicator

    Well, I just can't seem to get this thing to work. It's the DM Volume Indicator in the downloads section. It just won't display for me. I have live intraday data without level II. It should work, shouldn't it?

    Anybody else have this problem and fix it?

    http://ninjatrader.com/support/forum...atid=4&lpage=1

    Any help is appreciated. Thanks.

    #2
    stockgoblin,

    It could be this indicator needs to have real-time data streaming in. Have you tried it when the market is open?
    Adam P.NinjaTrader Customer Service

    Comment


      #3
      It better, I'll try it tomorrow.

      Oh, I actually got it to work once:

      Only saw info from it with SPY, 60 min with data loaded of 27 to 53 days!! Ha, 54 days data loaded, nothing. 26 days data loaded, nothing. 5 min, nothing, daily data, nothing. Jeez, picky indicator.

      Take a look at the code!!! I can't make any sense of that jumble,.

      There's something in there about Market Analyzer too. I wonder what that is?

      Comment


        #4
        Thanks for your feedback stockgoblin,

        Not all stocks/providers hold Volume data, make sure the stock you´re running it on does. There´s no need for level 2 data. There´s no need for real-time streaming.

        I developed this indicator only using historical TNA (NYSE) data provided by Kinetick . Since I´m not a subscriber to data streams at the moment I can´t replicate your problem on SPY. However, it should work on any time frame in any template, live or historical.

        //FREEN

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by DTSSTS, Today, 11:35 AM
        0 responses
        1 view
        0 likes
        Last Post DTSSTS
        by DTSSTS
         
        Started by op1031, Yesterday, 05:16 PM
        1 response
        8 views
        0 likes
        Last Post NT-Roland  
        Started by sinpeople, Today, 07:20 AM
        1 response
        3 views
        0 likes
        Last Post NT-Roland  
        Started by Frank1000, Today, 03:05 AM
        1 response
        8 views
        0 likes
        Last Post NT-Roland  
        Started by ntdev, Today, 01:14 AM
        4 responses
        16 views
        0 likes
        Last Post ntdev
        by ntdev
         
        Working...
        X