• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

What is happening here?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    What is happening here?

    I am experiencing some behaviour I have not seen before.

    I have a custom strategy that calls a custom indicator.

    In the strategy settings (properties), the display color of the custom indicator can be set.

    The default color usually appears in the Strategy parameters grid when starting up the strategy.

    I write "usually" because sometimes it does not!

    See the example below. The strategy setting "test" sometimes shows up with a color, and at other times (like the time shown here) it shows up as white / colourless.

    Any idea what might be happening?
    Attached Files

    #2
    Hello AnotherTrader,

    Thank you for your post.

    Have you serialized the color inputs? You can find information on this at the following link: http://www.ninjatrader.com/support/f...ead.php?t=4977

    Please let me know if I may be of further assistance.
    Patrick H.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by AxelrodWins, Today, 09:56 PM
    0 responses
    1 view
    0 likes
    Last Post AxelrodWins  
    Started by trader14, Today, 08:12 PM
    0 responses
    7 views
    0 likes
    Last Post trader14  
    Started by ypbtrainer, Today, 05:38 PM
    0 responses
    2 views
    0 likes
    Last Post ypbtrainer  
    Started by GARZONJ, Yesterday, 11:22 PM
    1 response
    14 views
    0 likes
    Last Post NinjaTrader_ChrisL  
    Started by mike09, Yesterday, 07:37 PM
    1 response
    24 views
    0 likes
    Last Post NinjaTrader_ChrisL  
    Working...
    X