• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

roll over ##-##

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    roll over ##-##

    Hi,

    i'm running a ES ##-## chart

    I have enabled my automated strategy and connected it to my brokerage account. I noticed the chart has stopped ( ES 22;59 Friday July14th.)

    How do i deal with this. How can i receive the latest data in my ##-##chart ( i guess the 09-12 )

    Rob

    #2
    Hello robje737,

    Thank you for your post,

    To test, please reset your instruments, this will ensure that the internal setting for the instruments are up-to-date with server specifications: Disconnect and go to the Tools menu, select the Options menu item, select the Data tab, and then click on 'Reset Instruments'.

    You will need to close and restart NinjaTrader for the settings to take effect.

    Let me know if you see older chart data after taking these steps.

    We look forward to assisting further.
    Eric B.NinjaTrader Customer Service

    Comment


      #3
      hi,

      i already 'reset the instruments' yesterday. Closed and restarted NT.

      It must have something to do with the roll-over date.
      I imagined this would happen automatically since the chart is a ##-##. But clearly, the next period data ins't showing.

      What els can be the issue?

      Rob

      Comment


        #4
        Thank you for your reply,

        Sorry to hear that didn't help. The rollover date may be the issue, resetting the instruments usually reverts this setting however.

        Please write into to PlatformSupport[AT]NinjaTrader[DOT]Com along with your log and trace files and a link to this forum post.

        Please follow the steps below to manually attach your log and trace files to your response so I may investigate this matter further.

        * Open your NinjaTrader folder under Documents.
        * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
        * Send the 2 compressed folders as attachments to this email.
        * Once complete, you can delete these compressed folders.
        Eric B.NinjaTrader Customer Service

        Comment


          #5
          Hi Eric,

          i found out;

          i needed to change the dataseries from ##-## to 09-17, this gives me the latest realtime data. Also i found out i can't trade with a ##-## only with the periods (09-17 etc )

          Case solved, Thanks.

          Rob

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by jecoyeko, Today, 12:45 AM
          0 responses
          3 views
          0 likes
          Last Post jecoyeko  
          Started by Newtrader101, Yesterday, 06:31 PM
          1 response
          7 views
          0 likes
          Last Post NinjaTrader_EricB  
          Started by Tyler7498, Yesterday, 07:34 PM
          0 responses
          4 views
          0 likes
          Last Post Tyler7498  
          Started by Woomera, Yesterday, 07:24 PM
          2 responses
          9 views
          0 likes
          Last Post Woomera
          by Woomera
           
          Started by Newtrader101, Yesterday, 12:31 PM
          3 responses
          15 views
          0 likes
          Last Post NinjaTrader_EricB  
          Working...
          X