Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Why is there a gap up during the overnight on my chart?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Why is there a gap up during the overnight on my chart?

    I follow Mack at Price Action Trading Systems. His chart from yesterday (8-14) does not have a gap up in the overnight. Mine has a large gap-up. I trade the ES. I have the session template set at CME futures index ETH 2, which is what Mack's is set at. I tried using the 24/7 default session template, but the gap is still there. I only have this issue on my lap top. My desk top does not have the gap up. Any ideas? Thank you.

    #2
    Hello patpat,

    Thank you for posting in our forum.

    First, please make sure that your Merge Policy matches the chart(s) you are comparing to. To check/change your Merge Policy, from the Control Center click Tools>Options>Data Tab, and there is a drop-down menu to set your Merge Policy.

    If your merge policy matches Mack's, and your charts are still off, next please reset your instruments. To reset your instruments please follow the steps below.

    Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed.
    Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK.
    Restart NinjaTrader> Connect (NinjaTrader Control Center> File> Connect> Select your connection.

    Please feel free to write in with any additional NinjaTrader items we may assist with.

    Comment


      #3
      Originally posted by NinjaTrader_Micah View Post
      Hello patpat,

      Thank you for posting in our forum.

      First, please make sure that your Merge Policy matches the chart(s) you are comparing to. To check/change your Merge Policy, from the Control Center click Tools>Options>Data Tab, and there is a drop-down menu to set your Merge Policy.

      If your merge policy matches Mack's, and your charts are still off, next please reset your instruments. To reset your instruments please follow the steps below.

      Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed.
      Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK.
      Restart NinjaTrader> Connect (NinjaTrader Control Center> File> Connect> Select your connection.

      Please feel free to write in with any additional NinjaTrader items we may assist with.
      Thank you. Your suggestion fixed it. I don't know what Mack's merge setting is. But I used the second suggestion you gave me about resetting the instruments. The gap up is now gone! Thanks!

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by BullyWig Trader, Today, 06:30 AM
      0 responses
      2 views
      0 likes
      Last Post BullyWig Trader  
      Started by Don22Trader1, Yesterday, 04:20 PM
      1 response
      21 views
      0 likes
      Last Post NinjaTrader_PaulH  
      Started by ginx10k, Today, 05:49 AM
      1 response
      8 views
      0 likes
      Last Post NinjaTrader_Manfred  
      Started by Goldy, Today, 04:00 AM
      0 responses
      20 views
      0 likes
      Last Post Goldy
      by Goldy
       
      Started by Betican, Today, 12:32 AM
      0 responses
      23 views
      0 likes
      Last Post Betican
      by Betican
       
      Working...
      X