• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Platform slow and at times unresponsive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • derrwood
    started a topic Platform slow and at times unresponsive

    Platform slow and at times unresponsive

    Over the last couple weeks my NT7 platform has had performance issues. I sometimes have to let the screen sit for 30 seconds or more and even then when I click on a chart, it grays out and pauses for a bit before letting me access it. I'm not sure what's changed. I don't think anything has been installed on my machine recently that would effect it. I've reinstalled the latest version of NT7 and the problems persist. Any suggestions would be appreciated.

    Thank you,
    Darren

  • NinjaTrader_PatrickG
    replied
    You're using NinjaTrader 7 or NinjaTrader 8? You've posted in the NinjaTrader 8 forums, but mention NinjaTrader 7 in your first post. For now, I am moving this post to the NinjaTrader 7 forums.

    To provide you with accurate steps moving forward, I'll need your log and trace files.

    Please write an email to PlatformSupport[AT]NinjaTrader[DOT]com and include a link to this forum thread and '1994686 ATTN Patrick G'. To attach your log and trace files:
    • Open your NinjaTrader folder under My Documents.
    • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    • Send the 2 compressed folders as attachments to this email.
    • Once complete, you can delete these compressed folders.

    Leave a comment:


  • derrwood
    replied
    The control center acts the same way. I click on it and it goes gray and doesn't allow me to access it. I've had performance monitor running on my machine for two days. CPU usage as been pretty steady around 40% with Ninja being 25%. The system used to work when I had several windows open with the same customization. I've closed all but three and have still had the issues. As I've been writing this, the control center is still unavailable. I can't add a new clean chart.

    Leave a comment:


  • NinjaTrader_PatrickG
    replied
    Without more information, it would be difficult to diagnose why you're experiencing these performance symptoms, however, in general, this can be caused by one or more of the following factors:
    • PC performance
    • Workspace complexity (a lot of windows, a lot of custom add-ons, etc.)
    • Market volatility
    Is this issue currently occurring? If so, can you reproduce this issue if you close your current workspace(s) then open a new workspace and create a new chart with no templates or custom add-ons?

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by allinthechart, Today, 12:21 PM
0 responses
0 views
0 likes
Last Post allinthechart  
Started by srbdoc, Today, 11:21 AM
1 response
9 views
0 likes
Last Post NinjaTrader_PatrickG  
Started by TazoTodua, Today, 11:20 AM
1 response
5 views
0 likes
Last Post NinjaTrader_Jim  
Started by TazoTodua, Today, 11:19 AM
0 responses
6 views
0 likes
Last Post TazoTodua  
Started by sdauteuil, Today, 10:22 AM
5 responses
15 views
0 likes
Last Post sdauteuil  
Working...
X