• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Chart Trader account selection not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Chart Trader account selection not working

    For the second day the account selection window in Chart Trader is grayed out.(7.36) not allowing switching between Kinetick Sim and Rithmic Live trading account. Re-loading NT or changing the order of log-ins has no effect Both accounts are recognized in the Control Center but orders can only be placed in Sim. Live orders placed in Rithmic's R/Trader no longer show up in Chart Trader. NT's once reliable connection to Rithmic appears to be broken.

    #2
    Upgraded to 7.37 and problem persists. Even when logged in only with Rithmic, data is received but Account selection in Market Trader and Basic Entry remain grayed out on Sim101. Rithmic account is recognized in Control Center/Positions along with Sim101. Until solved, Live trading with a Rithmic Account is not possible w/ NT

    Comment


      #3
      Hello,

      Thank you for your post.

      Glad to assist, this indicates a live key is not entered via Help > License key. Please verify your key is entered, then go to File > uncheck Global Simulation Mode and check the Account menus.

      If needed, we can resend your key via email, PlatformSupport[AT]NinjaTrader[DOT]Com.

      We look forward to assisting further.
      Eric B.NinjaTrader Customer Service

      Comment


        #4
        thank you Eric.. unchecking Global Simulation was the solution. Don't know how it got to be checked as I've never messed with it.... but then I did have some wondering cursor issues with my laser mouse so it is possible when entering Utilities for a backup GS got an unintended click. Thank you for your prompt reply.

        Comment


          #5
          Oddly enough, NT has decided that Global Simulation Mode is a default setting and it was enabled on NT start today resulting in a repeat of the above problem. How can I disable this new behavior?

          Comment


            #6
            Thank you for your reply.

            Sorry to hear this persisted. To disable, go to Tools > Options > Simulator tab. Uncheck the box for "Always start in simulation" > Press OK.

            As a note, if your data feed connects automatically at startup, Global Sim will be in use regardless for security. If needed, the connect on startup feature may be disabled in the account setup (Tools > Account Connections > select your connection > Change).

            Let us know if we may assist further.
            Eric B.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by odvsndvs, Today, 03:20 AM
            0 responses
            1 view
            0 likes
            Last Post odvsndvs  
            Started by manueldecastro, Today, 12:57 AM
            0 responses
            5 views
            0 likes
            Last Post manueldecastro  
            Started by JulieG, Today, 12:40 AM
            0 responses
            5 views
            0 likes
            Last Post JulieG
            by JulieG
             
            Started by jimjoe123, Yesterday, 09:28 PM
            2 responses
            14 views
            0 likes
            Last Post NinjaTrader_ChrisSch  
            Started by 12VMan, 08-20-2019, 09:29 AM
            2 responses
            27 views
            0 likes
            Last Post Lancer
            by Lancer
             
            Working...
            X