• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

"TF" connection

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    "TF" connection

    For connetc "TF" I have to install the new version 6.5.1000.6, or can to use the prior version?
    Thanks.

    #2
    Hello,

    The TF is only supported on the latest release 6.5.1000.6.

    Please see this link: http://www.ninjatrader.com/webnew/Announcement1.htm
    Ray S.NinjaTrader Customer Service

    Comment


      #3
      I try "TF" with Interactivebrokers 887 and the last version NT, and do not work, why?
      Thanks

      Comment


        #4
        I try "TF" with Interactivebrokers 887 and last version NT, and not working, why?
        Thanks.

        Comment


          #5
          Hello,


          Did you view the link posted by Stein below? At the bottom of this link you will see steps on how to get it to work.

          If that does not work please confirm at the bottom of the TWS splash screen, when you start TWS up, that it says 877.2 at the bottom in small print.

          Also, go to Tools>Instrument Manager>select the TF in the master list on the right>Edit>Misc tab and confirm that the mapping next to Interactive Brokers says RUT||100. If it does not change it and click OK. Then remove and add the TF from your default instrument list using the arrow buttons.
          DenNinjaTrader Customer Service

          Comment


            #6
            Again

            Something is different in IB this week and the TF connection no longer works. Does anyone know what the new symbol should be?
            lawyse
            NinjaTrader Ecosystem Vendor - Affordable Indicators

            Comment


              #7
              IB changed the symbol mapping in regards to the TF.

              Please go to Tools-->Instrument Manager and remove the TF from your instrument list.

              Highlight the TF and click Edit.

              Select the Misc-tab and set the symbol mapping for IB to TF|||100.

              Add the TF back and you should be able to receive data.
              JasonNinjaTrader Customer Service

              Comment


                #8
                Tf|||100

                This symbol did not work for me... any ideas? I removed and then added TF and still no luck.
                lawyse
                NinjaTrader Ecosystem Vendor - Affordable Indicators

                Comment


                  #9
                  Please use both capital letters for TF. Remove and add the TF from your instrument list once more and check if you receive data.
                  JasonNinjaTrader Customer Service

                  Comment


                    #10
                    Same problem

                    Jason, just FYI, I am having the same exact issue, and tried all you suggest and it is not working. I tried the connection to both my Prod and Demo accounts.

                    Regards,

                    Thomas.

                    Comment


                      #11
                      Hello Thomas,

                      Can you please ensure you have NinjaTrader 6.5.1000.6 and TWS 887 installed.

                      In addition, please check for any error messages in the Log-tab.
                      JasonNinjaTrader Customer Service

                      Comment


                        #12
                        Checked versions . . .

                        I am on TWS 887.2, NT 6.5.1000.6. I have no errors in my Log file. This was working on Friday just fine.

                        Regards,

                        Thomas.

                        Comment


                          #13
                          Originally posted by arbifox View Post
                          I am on TWS 887.2, NT 6.5.1000.6. I have no errors in my Log file. This was working on Friday just fine.

                          Regards,

                          Thomas.
                          Exact same for me... the lowercase f was a typo...
                          lawyse
                          NinjaTrader Ecosystem Vendor - Affordable Indicators

                          Comment


                            #14
                            Can you please ensure the symbol map for the TF with IB is set to TF|||100 and not TF\\\100.

                            Go to Tools-->Instrument Manager and remove the TF from your instrument list.

                            Highlight the TF and click Edit.

                            Click the Misc-tab and paste TF|||100 in the Interactive Brokers field.

                            Add the TF back to your instrument list with the 12-08 expiry.

                            Check again if you receive data.
                            JasonNinjaTrader Customer Service

                            Comment


                              #15
                              Still No Connection

                              And I am using all your settings and the exchange Nybot...

                              Also, each time I removed TF 12-08 from the Default list and readded it after editing.
                              lawyse
                              NinjaTrader Ecosystem Vendor - Affordable Indicators

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by Sh00tHerMcGavin, Today, 07:39 PM
                              0 responses
                              3 views
                              0 likes
                              Last Post Sh00tHerMcGavin  
                              Started by Mberg, Today, 05:13 PM
                              0 responses
                              1 view
                              0 likes
                              Last Post Mberg
                              by Mberg
                               
                              Started by Barry Milan, Today, 01:33 PM
                              2 responses
                              10 views
                              0 likes
                              Last Post marcus2300  
                              Started by NW Trader, Today, 03:42 PM
                              2 responses
                              8 views
                              0 likes
                              Last Post NW Trader  
                              Started by ralett, Today, 01:42 PM
                              1 response
                              5 views
                              0 likes
                              Last Post NinjaTrader_ShawnB  
                              Working...
                              X