• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Missing Historical Forex Trial Data from Ninjatrader Servers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Missing Historical Forex Trial Data from Ninjatrader Servers


    Hi,
    All my forex charts (n=12) do NOT have any data for Monday, Tuesday and today. There is data for Wednesday however.
    Does anyone know how I resolve this issue. Thanks.

    Steve

    #2

    What version of NinjaTrader 7 are you using? Please provide the entire version number. This can be found under Help -> About (Example: 7.0.1000.X)

    Who are you connected to? This is displayed in green on lower left corner of the Control Center window.

    Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?
    Patrick G.NinjaTrader Customer Service

    Comment


      #3
      1. NinjaTrader 64-bit 7.0.1000.39
      2. NinjaTrader FXCM
      3. Errors in Log: Unable to connect to NinjaTrader data server (HDS20 NinjaTrader.com/31654). A connection attempt …..

      Comment


        #4
        I have the same problem. It is a problem from FXCM. My other datafeeds (Futures) are working. Deleting db (Day/Minute/Tick), log or trace is not helping.

        Comment


          #5
          Access to historical data from FXCM is currently unavailable. We are investigating the cause and working to restore service. Until service is restored, NinjaTrader 7 can use FXCM's native historical data service.

          Please follow the steps below to connect to FXCM’s historical data service. We will update this advisory once service is restored.

          Note: NinjaTrader 8 users are not impacted and no changes are necessary.

          Steps -
          1. Disconnect your FXCM connection if currently connected.
          2. In the NinjaTrader ‘Control Center’ please select ‘Tools’ > ‘Account Connections…’.

          1. Select your FXCM connection and press ‘Change’.

          1. Select ‘Next >’ and then change the Historical Data option from ‘Use NinjaTrader servers’ to ‘Use NinjaTrader FXCM servers’.

          1. Continue selecting ‘Next >’ to finalize the settings.
          2. Reconnect to your FXCM connection, you will now be using FXCM native historical data servers.

          If you have any questions, or would like further assistance concerning, please contact us at PlatformSupport[AT]NinjaTrader[DOT]com
          Patrick G.NinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by rblunsom, Yesterday, 10:38 PM
          0 responses
          12 views
          0 likes
          Last Post rblunsom  
          Started by Austiner87, Yesterday, 08:08 PM
          0 responses
          1 view
          0 likes
          Last Post Austiner87  
          Started by habibalex, Yesterday, 07:11 PM
          0 responses
          6 views
          0 likes
          Last Post habibalex  
          Started by GMiller64, Yesterday, 05:56 PM
          1 response
          3 views
          0 likes
          Last Post GMiller64  
          Started by rickyblah12, Yesterday, 05:01 PM
          1 response
          6 views
          0 likes
          Last Post NinjaTrader_ShawnB  
          Working...
          X