• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

BUG scaling of the chart

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KeenEdge
    replied
    Originally posted by NinjaTrader_JoshG View Post
    KeenEdge,

    I suspect this is your indicator. If you can provide more details we may be able to help you debug this item. Are you AutoScaling that indicator?

    if you use one indicator, everything works. if you use two indicators (the second value is not assigned to N/A) - then it does not work and scaling does not work.

    Code:
    Add( new Plot(new Pen(Color.Teal, 1), PlotStyle.Line,"SumDelta")); // all work
    Add( new Plot(new Pen(Color.Blue, 1), PlotStyle.Line,"SimpleDelta")); // not use, not work. the second indicator that is not used should be removed


    I was able to solve the problem, you need to use only one indicator on the chart. if the two of them that is not working properly.

    Leave a comment:


  • NinjaTrader_JoshG
    replied
    KeenEdge,

    I suspect this is your indicator. If you can provide more details we may be able to help you debug this item. Are you AutoScaling that indicator?

    Leave a comment:


  • KeenEdge
    replied
    Originally posted by NinjaTrader_PatrickH View Post
    Hello KeenEdge,

    Thank you for your post.

    Can you detail the indicator your working with in your screenshot?

    Do you see the same behavior with SMA?

    I look forward to your response.

    this is my indicator, it shows cumulative Delta.
    perhaps the problem is only in my indicator, SMA works without problems Click image for larger version

Name:	my ind.png
Views:	0
Size:	61.0 KB
ID:	1043035
    Attached Files

    Leave a comment:


  • NinjaTrader_PatrickH
    replied
    Hello KeenEdge,

    Thank you for your post.

    Can you detail the indicator your working with in your screenshot?

    Do you see the same behavior with SMA?

    I look forward to your response.

    Leave a comment:


  • KeenEdge
    started a topic BUG scaling of the chart

    BUG scaling of the chart

    when scaling, the value of the indicator varies from +600 to +860, but there is a value of 400, 200 and 0 on the chart. part of the graph is not used. from 0 to 600 there is no data. scaling always starts from zero if the value is greater than zero. But if the values are less than zero, everything is fine.

    fix the problem

Latest Posts

Collapse

Topics Statistics Last Post
Started by moyerchopra, Yesterday, 11:43 PM
0 responses
1 view
0 likes
Last Post moyerchopra  
Started by ttodua, Yesterday, 11:40 PM
0 responses
1 view
0 likes
Last Post ttodua
by ttodua
 
Started by edmata1109, 12-04-2019, 09:19 PM
8 responses
28 views
0 likes
Last Post koganam
by koganam
 
Started by maindoor, 12-03-2019, 10:45 PM
9 responses
63 views
0 likes
Last Post koganam
by koganam
 
Started by w0lverine, Yesterday, 08:22 PM
0 responses
1 view
0 likes
Last Post w0lverine  
Working...
X