• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Did the merge/ backfill break this rollover?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sledge
    started a topic Did the merge/ backfill break this rollover?

    Did the merge/ backfill break this rollover?

    I swear rolling over and changing the instrument produced some backfill on ES charts in Rithmic, but this time it did not. I just got the chart from 8am forward. (When I rolled over).

    I can't be certain, as it's been a while. We had to once again upgrade NT to allow these contracts.

    Maybe that's what that other person is complaining about with his volume chart.


  • NinjaTrader_ChelseaB
    replied
    Hello serkanmo,

    Welcome to the NinjaTrader forums.

    This is correct the ^ADV index that is pre-setup with NinjaTrader does not have symbol mapping for TD Ameritade pre-entered. (As well as most other indexes)

    Would you like to me submit a feature request on your behalf for the ^ADV to come pre-mapped with $ISSU?

    Leave a comment:


  • serkanmo
    replied
    Originally posted by sledge View Post
    See attachments. No historical fill. Goes along with the other complaints.
    have ^adv assigned in making under tda to $ISSU. NT is always blank under tda) I noticed it wasn't working this morning,

    Leave a comment:


  • sledge
    replied
    On mobile right now, so will watch later to see your test.

    I should have been more specific(I do remember that warning but wasn't sure what it applied to), I have ^adv assigned in making under tda to $ISSU. NT is always blank under tda) I noticed it wasn't working this morning, found it to be blank, and remapped it back.




    Leave a comment:


  • NinjaTrader_ChelseaB
    replied
    Hello sledge,

    This should not be the case.

    User added instruments should not be affected. (It even says in the warning that appears when clicking this button that user added instruments will not be affected.)

    I've tested and I am not able to reproduce.
    https://drive.google.com/open?id=1Bu...Vfl-iRPzypWM5m

    Are you able to reproduce this behavior?

    Leave a comment:


  • sledge
    replied
    Originally posted by NinjaTrader_ChelseaB View Post
    Hello sledge,

    Have updated to the latest version and then reset instruments to pull in all the new rollover dates in the NinjaTrader 7 database?

    Updates to NinjaTrader will contain the latest security updates and bug fixes, as well as new instruments and rollover[/LIST]If you are using NinjaTrader 7, please also reset instruments as well. This will pull in any newly mapped instruments, and updated rollover dates.

    To do this:
    • Disconnect from any connections
    • Click Tools -> Options... -> select the Data tab
    • Click the Reset Instruments button -> Restart NinjaTrader
    Ummm this un-did my custom instruments with TDA. Thanks. No warning anywhere.





    Leave a comment:


  • sledge
    replied
    ok, I was on .39, but I had not performed this instrument reset. Once I did, things loaded in as expected. Thanks.

    Leave a comment:


  • NinjaTrader_ChelseaB
    replied
    Hello sledge,

    Have updated to the latest version and then reset instruments to pull in all the new rollover dates in the NinjaTrader 7 database?

    Updates to NinjaTrader will contain the latest security updates and bug fixes, as well as new instruments and rollover dates.

    To update NinjaTrader
    • Shutdown all programs including NinjaTrader
    • Download NinjaTrader from the public link below
      Click here to download NinjaTrader
    • Double click the downloaded file to execute it
    • Follow the on screen instructions
    • Restart NinjaTrader
    If you are using NinjaTrader 7, please also reset instruments as well. This will pull in any newly mapped instruments, and updated rollover dates.

    To do this:
    • Disconnect from any connections
    • Click Tools -> Options... -> select the Data tab
    • Click the Reset Instruments button -> Restart NinjaTrader

    Leave a comment:


  • sledge
    replied
    See attachments. No historical fill. Goes along with the other complaints.
    Still starts on December 14 8:xx am.

    Leave a comment:


  • sledge
    replied
    Details.
    I switched the chart to ES03-19 and 6E03-19 Friday morning 8am. The live stream started right then and there.
    ​​​​​​no historical.

    I thought it was odd. I know my tda connection is without historical, but I thought my Rithmic had it.

    Leave a comment:


  • NinjaTrader_ChelseaB
    replied
    Hello sledge,

    Details?

    Are real-time ask and bid prices far away from what is shown on cmegroup.com?

    Do you feel the rolloever date or offset is incorrect?

    Are you seeing missing data? (If so, on what dates and time)

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by tgn55, Today, 07:22 AM
0 responses
2 views
0 likes
Last Post tgn55
by tgn55
 
Started by U0000999, Today, 05:17 AM
0 responses
4 views
0 likes
Last Post U0000999  
Started by Prataturry89, Today, 03:40 AM
0 responses
5 views
0 likes
Last Post Prataturry89  
Started by UltraFastKetoBoost28, Today, 02:43 AM
0 responses
6 views
0 likes
Last Post UltraFastKetoBoost28  
Started by kojakojids, Today, 02:04 AM
0 responses
5 views
0 likes
Last Post kojakojids  
Working...
X