• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

No Charts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • peregrine
    started a topic No Charts

    No Charts

    Hi.
    I do not have charts.
    I am using a topstep trader combine account.
    I have had it loaded beforein the past(over a year ago).
    This is an older cpu that I plan to just use for 1 single chart for orders.
    The CONNECTION is good - Connected - rithmic for Ninjatrader Brokerage.
    T&S is working
    DOM is working

    Sim trades have worked off the dom.
    This is an older pc operating off WIN7 (i know I just want 1 chart and I do not want to delete my set up on my primary pc)
    NOTE- I haven't used nt7 in over 2years, so may be missing something.

    I cannot get the CHART up.
    I loaded the instrument. The correct contract month, T&S works, DOM works for the correct instrument.

    The chart is blank, stays blank and just says "Loading data..." in the upper left.

  • NinjaTrader_EricB
    replied
    Thank you for your reply, glad to hear the issue has now been resolved. We sometimes see where resetting the instruments is needed on new connections, so likely this resolved the issue.

    Feel free to let us know if anything else comes up.

    Leave a comment:


  • peregrine
    replied
    It works now.
    Not sure why.
    Do you have any idea?

    The contract was CL 06-18, I didn't have to load instruments.

    Thank you.

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply.

    To test, please use the steps below to reset the instruments.

    Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed.
    Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK.
    Restart NinjaTrader> Connect (NinjaTrader Control Center> File> Connect> Select your connection.

    If you still see the same, please also include the following in your response:

    What instrument (and expiry if applicable) have you selected?

    (For a chart) what interval is selected?

    Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?

    Leave a comment:


  • peregrine
    replied
    NT 7.0.1000.38(Live)

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello peregrine,

    Thank you for your post.

    Glad to assist. What version of NinjaTrader are you using? Please provide the entire version number. This can be found under Help -> About (Example: 7.0.1000.X or 8.0.X.0)

    What instrument (and expiry if applicable) have you selected?

    (For a chart) what interval is selected?

    Do you receive an error on screen? Are there errors on the Log tab of the Control Center? If so, what do these errors report?

    We look forward to assisting further.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by pulpiwapi, 03-04-2019, 11:18 PM
11 responses
143 views
0 likes
Last Post music_p13  
Started by indy73, Yesterday, 10:52 PM
3 responses
17 views
0 likes
Last Post sledge
by sledge
 
Started by priceisking, Today, 12:51 PM
1 response
18 views
0 likes
Last Post NinjaTrader_PaulH  
Started by chartish, Today, 10:33 AM
3 responses
26 views
0 likes
Last Post chartish  
Started by casabella, Today, 11:51 AM
1 response
10 views
0 likes
Last Post NinjaTrader_PaulH  
Working...
X