• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Tombars2

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • coolnyasha616
    started a topic Tombars2

    Tombars2

    My TOMBARS2 chart stopped working. Yesterday it was working just fine. Today it stopped working, what can be a problem? Thank you
    https://www.dropbox.com/s/jc1nylwas6...t_125.png?dl=0
    Last edited by coolnyasha616; 09-06-2018, 03:01 AM.

  • coolnyasha616
    replied
    Thank you a lot, it's working now. I hope I won't have the same problem tomorrow.

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply.

    Please test opening the minute chart in the new workspace. Once this is complete, see if you are then able to switch to the TomBars (right click > Data Series).

    If the bars are not able to be loaded in a new workspace either, I suggest to remove the add-on (Tools > Edit NinjaScript, or File > Utilities > Remove NinjaScript Assembly) and then re-add it again (File > Utilities > Import NinjaScript). If you still see the same issue, you will need to report the issue to the vendor to look into further.

    Leave a comment:


  • coolnyasha616
    replied
    What should i do next? thank you

    Leave a comment:


  • coolnyasha616
    replied
    i've followed all the instructions, and when i was trying to open a new chart, the Type drop-down menu is showing TOMBars2. I changed it to minutes. What should i do now?

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Thank you for your reply.

    As a test, please take the following steps to force NinjaTrader to start without your saved workspace. You will have the option to reopen these after our tests.

    Shut down NinjaTrader

    Navigate to (My) Documents\NinjaTrader 7\workspaces

    Delete the file named "_Workspaces.XML". DO NOT delete the 'workspaces' folder - only delete the '_Workspaces.XML' file within the 'workspaces' folder

    After deleting this file, restart NinjaTrader which should start up without any workspaces.

    Once NinjaTrader has started on just the control center, please open a new chart with no custom bar types/indicators/templates and test for issues.

    Make sure to select <None> from the bottom right "Load the following chart drop-down menu" so the chart is loaded without these items. Also change the Type drop-down menu to a default option such as Minute or Day. We have seen similar situations where a custom bar type loading issue like this can sometimes be loaded after launching in this manner.

    *Please note this will not delete your workspace however the new blank workspace will be named Untitled1. If you have a workspace already named "Untitled1," however, you will not want to save the workspace when exiting NinjaTrader, otherwise, it will overwrite it.
    If there are no issues on this new workspace, please try opening the previous workspace by going to File--> Workspaces--> Open workspace.


    Please let me know the results of this test.

    Leave a comment:


  • coolnyasha616
    replied
    Everything else is working just fine like yesterday, today my TomBars2 chart is not working, yesterday it was working just fine as well

    Leave a comment:


  • coolnyasha616
    replied
    https://www.dropbox.com/s/sritp57i8m...t_126.png?dl=0



    It's still not working, it's still giving me an empty chart.

    Leave a comment:


  • NinjaTrader_EricB
    replied
    Hello coolnyasha616,

    Thank you for your post.

    A reset of your instrument database should resolve this.

    To reset your instruments please follow the steps below.

    Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed.
    Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK.
    Restart NinjaTrader> Connect (NinjaTrader Control Center> File> Connect> Select your connection.

    Please feel free to write in with any additional NinjaTrader items we may assist with.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by manugarc, Today, 01:15 PM
0 responses
1 view
0 likes
Last Post manugarc  
Started by JMont1, Today, 11:42 AM
0 responses
4 views
0 likes
Last Post JMont1
by JMont1
 
Started by ryanmercado, Today, 10:04 AM
0 responses
3 views
0 likes
Last Post ryanmercado  
Started by uiwislth, Yesterday, 11:25 PM
0 responses
5 views
0 likes
Last Post uiwislth  
Started by Steve L, Yesterday, 10:04 PM
0 responses
4 views
0 likes
Last Post Steve L
by Steve L
 
Working...
X