• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT quotes lagging using Opentick

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NT quotes lagging using Opentick

    My equities quotes and charts on NT seem to be delayed by about 10 minutes when connected to Opentick. I am NOT using a delayed feed from Opentick. I have setup the SPY in NT as "SPY|T" for Opentick. When I run Opentick's Quoteboard program and setup "SPY|T" running side by side with NT, the Quoteboard program shows the correct streaming quotes, but NT is delayed. What is the issue here? Why is NT not showing me the exact quotes that Opentick's Quoteboard program is showing?
    Last edited by monpere; 10-10-2008, 01:38 PM.

    #2
    Hello,

    Thank you for your post.

    Please try repairing your database:
    1. Go to Tools --> Options --> Misc --> Repair DB

    Then restart NinjaTrader.
    Ray S.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by frankduc, Today, 11:14 AM
    0 responses
    1 view
    0 likes
    Last Post frankduc  
    Started by Goolden, Today, 09:51 AM
    1 response
    11 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by ArmKnuckle, Today, 01:25 AM
    1 response
    25 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by 7robert, Today, 08:26 AM
    1 response
    5 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by 7robert, Today, 08:08 AM
    1 response
    6 views
    0 likes
    Last Post NinjaTrader_Jim  
    Working...
    X