• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

UniRenko charts not displaying correctly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    UniRenko charts not displaying correctly

    This problem began last Monday coincidentally with the CQG date change.

    Starting NT, one UniRenko chart didn't display correctly - same as today's attached example chart.

    On Monday I switched between <Use instrument settings> and 'Default 24/7' which appeared to cure the problem, that's not working on the chart today.

    The chart will load correctly with the 'Default 24/5' setting, which isn't of course any use to me as it won't update till after midnight.

    Installed V 7.0.1000.39 over the top of .38 , instrument is the Sep 18 ES contract.

    There's a similar problem here:
    https://ninjatrader.com/support/foru...d.php?t=112135
    and was that problem resolved, if so, how ?
    Attached Files

    #2
    Does moving to the current contract 'ES 12-18' fix your problem?

    Comment


      #3
      Hello tradr,

      Thank you for your note.

      Please follow the steps below to manually attach your log and trace files to an email to platformsupport[AT]ninjatrader[DOT]com with "ATTN CHRIS S" in the subject line so I may investigate this matter further.

      * Open your NinjaTrader folder under Documents.
      * Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
      * Send the 2 compressed folders as attachments to this email.
      * Once complete, you can delete these compressed folders.

      I look forward to your reply.
      Chris Sch.NinjaTrader Customer Service

      Comment


        #4
        files have been sent

        Comment


          #5
          Resetting instruments and deleting the cache resolved the issue here:

          To reset your instruments please follow the steps below.
          • Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed.
          • Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK.

          To delete the cache, follow the steps below.
          • Shut down NinjaTrader.
          • Open the Documents > NinjaTrader 7 > db folder.
          • Delete the sub-folder named 'cache'.
          • Restart NinjaTrader and test.
          Patrick G.NinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by xsgex, Yesterday, 09:46 PM
          0 responses
          2 views
          0 likes
          Last Post xsgex
          by xsgex
           
          Started by Steve L, Yesterday, 09:36 PM
          0 responses
          3 views
          0 likes
          Last Post Steve L
          by Steve L
           
          Started by krugman25, Yesterday, 09:34 PM
          0 responses
          4 views
          0 likes
          Last Post krugman25  
          Started by indy73, Yesterday, 04:42 PM
          0 responses
          15 views
          0 likes
          Last Post indy73
          by indy73
           
          Started by Italianforex, Yesterday, 06:20 AM
          2 responses
          13 views
          0 likes
          Last Post gplatis
          by gplatis
           
          Working...
          X