Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Charts not updating

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Charts not updating

    I'd like to see multiple timeframes for the same instrument (EURUSD).
    Connection through GAIN.

    Unfortunately, only the chart with the shortest timeframe updates, the other charts don't.

    Format Dataseries is set to today for all charts.
    I also already tried to repair the database (Options - Misc - Repair DB).
    Display update inverval is set to 0.5sec for all charts.
    The data in the Control Center don't update either.

    My version is 6.5.1000.6

    What else can I try?

    #2
    Hello,

    Have you tried closing down all of your charts and trying to open each chart individually? Do they update then?

    If so, go to Documents>NinjaTrader 6.5>workspaces and delete the workspaces that are causing the situation then recreate and resave them.

    If not, what intervals are you using and do you get any errors in your log tab? Here is a table that shows which intervals GAIN supports:
    http://www.ninjatrader-support.com/H...ricalData.html
    DenNinjaTrader Customer Service

    Comment


      #3
      I have found that I have to keep an eye on it.. BUT. by clicking on that little arrow(lower right) that the new bars are there...... the thing just hasn't advanced...

      And that happens only on one or two of the five I am using....(the fastest ones)

      So I just keep an eye on the current bar and make sure that it is the one being updated....

      and I think that problem is common with more than a few platforms.... especially with a lot of open charts.

      Comment


        #4
        Hello Dave,


        Is this something you can reproduce? If so, please provide exact instructions on how I can reproduce it on my end.

        Note: any time the arrow in the top right corner of the chart appears the chart will not advance. Click on the arrow to advance the most current bar.
        DenNinjaTrader Customer Service

        Comment


          #5
          I weill keep an eye out for the arrow, I didn't think to look for that.. although I do recall seeing it a few times...

          If the update fails without the arrow, I will let you know.

          Has been running fine for more than three hours without a hitch...... probably because no arrow.lol

          Thanks

          Comment


            #6
            Hello Dave,

            Sounds good, let me know.
            DenNinjaTrader Customer Service

            Comment


              #7
              This helped

              Hello Ben,

              your tip to delete the entire workspace and recreate the charts did the trick.

              Thank you very much!

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Frank1000, Today, 03:05 AM
              0 responses
              3 views
              0 likes
              Last Post Frank1000  
              Started by ntdev, Today, 01:14 AM
              1 response
              10 views
              0 likes
              Last Post NT-Roland  
              Started by ct, Today, 02:22 AM
              0 responses
              5 views
              0 likes
              Last Post ct
              by ct
               
              Started by yodaler, Yesterday, 06:12 PM
              3 responses
              11 views
              0 likes
              Last Post yodaler
              by yodaler
               
              Started by sinpeople, 05-07-2021, 04:38 AM
              2 responses
              21 views
              0 likes
              Last Post hedgeplay  
              Working...
              X