Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

I can't log in through CQG I get this error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I can't log in through CQG I get this error

    Had to just post links to the screenshots as the forum wont allow me to upload an image.
    https://postimg.cc/k6LqHN4c
    https://postimg.cc/dL5wPKL3

    #2
    Do you think you could take the button for "image" off the toolbar? As it wont work either from URL or direct upload.
    Attached Files

    Comment


      #3
      I see that you're running an older and unsupported version of NinjaTrader 7 from 2016. Please update NinjaTrader 7 and reset your instruments:

      First, to update NinjaTrader, please follow the steps below:
      • First get your license key from NinjaTrader under Help> License Key then exit NinjaTrader
      • Click on the link: https://ninjatrader.com/PlatformDirect
      • Enter your license key and press Submit
      • Under 'Prior Releases' select the version next to 'NinjaTrader 7' to begin your download.
      • Critical: Before running the installer, ensure NinjaTrader is closed.
      Lastly, to reset your instruments, please follow the steps below:
      • Disconnect from your data feed: NinjaTrader Control Center> File> Disconnect> Select your data feed
      • Reset your Instruments: NinjaTrader Control Center> Tools> Options> Data tab> Reset Instruments>OK
      • Restart NinjaTrader> Connect (NinjaTrader Control Center> File> Connect> Select your connection
      Patrick G.NinjaTrader Customer Service

      Comment


        #4
        But mine is 7.0.1000.31? It says I must use 7.0.100 or above? What is the current "usable" version? I have taken a backup of everything. Can I just install over the top (with NT closed of course)? And restore?

        Comment


          #5
          I just installed over top its just update to 42? Thanks for help whish it has have told me when I loaded up I had to update it.

          Comment


            #6
            I can understand your logic however the message in the platform is showing an incomplete version number. This doesn't change the fact that you're using an older version which is the direct cause of the symptom and messages you're reporting.

            The current version of NinjaTrader 7 is 7.0.1000.42 (11 versions newer than yours). You can learn more about all of the updates included in the newer versions here.

            Updating NinjaTrader does not remove any of your current settings. After following the steps I provided all of your settings will be just as you left them and you'll be on the latest supported version of NinjaTrader 7. There is no requirement to restore from a backup to retain your settings after an update.

            Typically, there will be a pop-up notification in the platform when a newer release is available. These pop-up messages last for a few days when the newer version is available, so the last one you would have seen was around December 8th 2020 when 7.0.1000.42 was released. I highly recommend that you do not ignore these pop-ups moving forward and always update when a new version is available. You can also passively monitor the most recent update available by keeping an eye on your version within the Control Center > Help > About window and comparing it to the release notes or the forum announcements.
            Patrick G.NinjaTrader Customer Service

            Comment


              #7
              Ok its ruined it like I thought, it wont let me load the backup says its not a valid backup archive. Also when I connect it says "Connection to NinjaTrader historical market data server lost: The specified value is not valid in the 'SslProtocolType' enumeration.

              Comment


                #8
                This is a known symptom when using an unsupported version of Windows (Windows 7) or Windows 8 and newer which do not have the necessary TLS version installed.

                If you're using Windows 7, you'll need to update to a supported operating system (Windows 10 is recommended). Microsoft dropped support for Windows 7 in January 2020 therefore Windows 7 is no longer supported by NinjaTrader.

                If you're using Windows 8 or newer, please check for and install all available Windows updates.
                Patrick G.NinjaTrader Customer Service

                Comment


                  #9
                  How is it a symptom? It worked fine before you changed it. Everything else works fine. I know about all the rest you said I don't need or want windows 10 on this machine. How can the SSL issue be resolved? I won't be completely changing OS on this machine just because you chose to update NT.

                  Comment


                    #10
                    Maybe this might fix it? Or is it something youve done to NT to stop it functioning on windows 8-8.1-7?
                    https://support.microsoft.com/en-us/...9-ed038b7d2d5f

                    Comment


                      #11
                      NinjaTrader is not actively suppressing any particular version of Windows. Windows makes updates or makes their versions obsolete in some way which forces any program to update/change appropriately.

                      If you're using Windows 8, then this may be a solution:I'd recommend that you first use the Windows Update tool in Windows to check for and install all Windows updates before specifically trying any steps recommended in a Windows article.

                      While using Windows 10 is not required at this time, it is inevitable that Windows will stop supporting older versions of Windows. Being on the latest version of Windows "future proofs" you a bit longer.
                      Patrick G.NinjaTrader Customer Service

                      Comment


                        #12
                        Just wanted to add for anyone else ever experiencing this, I did update win7 and its now fine. They changed the SSL to a new TLS encryption you can actually download it but I did it through windows update. Thanks for your help Patrick.

                        Comment

                        Latest Posts

                        Collapse

                        Topics Statistics Last Post
                        Started by tonynt, Today, 11:01 AM
                        0 responses
                        1 view
                        0 likes
                        Last Post tonynt
                        by tonynt
                         
                        Started by newton1, Today, 09:54 AM
                        1 response
                        17 views
                        0 likes
                        Last Post AaronKoRn  
                        Started by idwejs, Today, 09:51 AM
                        0 responses
                        15 views
                        0 likes
                        Last Post idwejs
                        by idwejs
                         
                        Started by leontancfa, Today, 08:50 AM
                        0 responses
                        19 views
                        0 likes
                        Last Post leontancfa  
                        Started by SuperDude123, Today, 08:31 AM
                        0 responses
                        26 views
                        0 likes
                        Last Post SuperDude123  
                        Working...
                        X