Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

diagrams behave weird

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    diagrams behave weird

    Alo alo,

    I am connecting with gain to fill the charts and then with mbtrading in order to use the platform.

    After that the charts arent moving.

    Maybe it is time to load the latest version on top.

    Thank you

    B

    #2
    Hi blazer,

    Please install the latest version on top of your existing version.
    http://www.ninjatrader.com/webnew/do...g_software.htm

    Check if all charts receive real-time data. If not, please close and open up a new chart and check if you receive real-time data.

    If not, please only have the Control Center opened and open up a new chart and check again. Let me know if you receive real-time data in the chart.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Thank you Jason for the quick response.

      I will try and I will update.

      Cheers

      B

      Comment


        #4
        Hello,

        I done it as you said with the close all and pop a new chart.

        The chart is receiving real time data but it doesnt move forward.It stays in the same place with the price going up and down.

        I suppose I have to completely deinstall it and install it from the begining.

        Any other ideas ?

        Thank you

        B

        Comment


          #5
          Hi blazer,

          Can you please verify you have MBT Navigator version 11.1.0.2 installed.

          Please tell me what instruments you have selected in the chart.

          I tested an ES 12-08 1 minute chart while connected to MBTrading and the chart created new candles in real-time on my end.
          JasonNinjaTrader Customer Service

          Comment


            #6
            Hello,

            I have deinstalled ninja and deleted all ninja folders or rename them.

            Installed a new version loaded all instruments and made only gain connection.

            opened only an eurjpy chart in default mode.

            The chart loads normally but it doesnt move forward !!!!!!




            and 5 minutes later

            Last edited by blazer; 11-07-2008, 02:03 AM.

            Comment


              #7
              I suspect the issue is related to your PC clock, since you experience this behavior with two different data feeds. I tested an EURJPY 30 seconds on my end while connected to Gain and new candles were formed as expected.

              NinjaTrader uses your PC clock to time stamp bars. Please check if your PC clock updates as expected and if the PC clock and time zone setting are setup correctly on your end.
              JasonNinjaTrader Customer Service

              Comment


                #8
                It was the time zone.

                Thank you

                B
                Last edited by blazer; 11-07-2008, 03:10 PM.

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by jcbinks, Today, 03:59 AM
                0 responses
                5 views
                0 likes
                Last Post jcbinks
                by jcbinks
                 
                Started by mrvidi, Today, 03:36 AM
                0 responses
                10 views
                0 likes
                Last Post mrvidi
                by mrvidi
                 
                Started by GLFX005, Today, 03:03 AM
                0 responses
                15 views
                0 likes
                Last Post GLFX005
                by GLFX005
                 
                Started by ラリー, Today, 02:17 AM
                0 responses
                18 views
                0 likes
                Last Post ラリー  
                Started by GuzmanCraige, Today, 12:21 AM
                0 responses
                13 views
                0 likes
                Last Post GuzmanCraige  
                Working...
                X