Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Historical data are not loading and greyed out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Historical data are not loading and greyed out


    Hello I've a problem since the Monday or so, The data are not loading correctly.
    I mean I'm able to connect successfully, but the platform will only show 1 candle when I connect the the data feed, and then the next candle, and that's it !
    It can't reload historical data so the indicators wont work well or at all.

    And I'm not able to Reload All Historical Data, That option is greyed out.

    I've tried a Rithmic connection and a CQG connection and both didn't work.
    I've tried version 7.xx.37 and 7.xx.42 and still the same issue,
    I was still using the 7.xx.37 version and it was working fine since some of my indicators are not yet updated to be used on NT 8


    I've tried to restart the Platform, the PC, the Router.
    I've tried setting the proxy option proxy usesystemdefault="True"
    I've tried to log in on a virtual machine on a vbs server to see if it's related to my ISP or my IP

    and I still face the same issue.

    I've also noticed that i can't see the Expiry date exist by default in the Instrument Manager like how it always used to be,
    I've had to choose the Expiry date by myself from the list, and i felt there is something wrong with the platform or the connection and eventually it still didn't load any data.


    I've compressed the Trace + log folders if you would like to take a look at it.
    I've seen couple of the threads complaining from the same issue and it only started to happen this past week, before than that it was fine.
    Hope you can fix this issue soon.
    Attached Files
    Last edited by LeitoGTR; 05-14-2021, 06:46 PM.

    #2
    Hello LeitoGTR,

    Thank you for your post.

    Could you please send the log and trace from your platform to look further into this inquiry?

    Here are steps to send the files without opening the platform. Please send an email to platformsupport [at] ninjatrader [dot] com with your log and trace files included as an attachment to the email, so I may investigate this matter further.
    • Open your NinjaTrader folder under Documents.
    • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
    • Send the 2 compressed folders as attachments to this email.
    • Once complete, you can delete these compressed folders
    Put '2891740 - Att Shawn', in the subject field and enable 'Log and trace files'. Also, give a reference of this thread in the body of the email.

    We look forward to assisting you further.
    Shawn B.NinjaTrader Customer Service

    Comment


      #3
      Hello again,

      Jason from the support team have contacted me and advised me to update to the latest version 7.0.1000.42
      and it did solved my problem,

      Though I would update and share this here in the thread, so if anyone else had the same issue would fix it.

      Thanks again for your help.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by timmbbo, Today, 10:27 PM
      0 responses
      1 view
      0 likes
      Last Post timmbbo
      by timmbbo
       
      Started by 7robert, Today, 07:48 PM
      1 response
      14 views
      0 likes
      Last Post NinjaTrader_EricB  
      Started by saltminer, Today, 06:32 PM
      0 responses
      6 views
      0 likes
      Last Post saltminer  
      Started by caveat_lector, Today, 06:13 PM
      0 responses
      5 views
      0 likes
      Last Post caveat_lector  
      Started by patricia70, Today, 06:07 AM
      8 responses
      39 views
      0 likes
      Last Post bltdavid  
      Working...
      X